]> git.pld-linux.org Git - packages/chromium-browser.git/blobdiff - chromium-browser.spec
up to 34.0.1847.132
[packages/chromium-browser.git] / chromium-browser.spec
index b98a3700a77b747858ffcf7fddf7b8e4509e2651..668611982fd0e3fb74b30e9a1de75a726a49ac6d 100644 (file)
@@ -7,26 +7,28 @@
 %bcond_without keyring                 # with keyring support (gnome-keyring dlopened, kwalletd via dbus)
 %bcond_with            gps                     # with gps support (linked), if enabled must use exactly same gpsd as shm structures may change leading to unexpected results (crash)
 %bcond_without libjpegturbo    # use libjpeg-turbo features
-%bcond_without nacl                    # build Native Client support
+%bcond_with    nacl                    # build Native Client support, disabled: http://crbug.com/269560
+%bcond_with    ninja                   # use Ninja instead of make to build
 %bcond_without pulseaudio              # with pulseaudio
 %bcond_without sandboxing              # with sandboxing
 %bcond_with            selinux                 # with SELinux (need policy first)
 %bcond_with            shared_libs             # with shared libs
 %bcond_with            sse2                    # use SSE2 instructions
 %bcond_without system_flac             # system flac
-%bcond_without system_ffmpeg   # system ffmpeg instead of ffmpegsumo
+%bcond_with    system_ffmpeg   # system ffmpeg instead of ffmpegsumo
 %bcond_without system_harfbuzz # system harfbuzz
 %bcond_without system_jsoncpp  # system jsoncpp
 %bcond_without system_libexif  # system libexif
 %bcond_without system_libmtp   # system libmtp
-%bcond_without system_libusb   # system libusb-1
+%bcond_with    system_libusb   # system libusb-1, disabled: http://crbug.com/266149
 %bcond_without system_libwebp  # system libwebp
 %bcond_without system_libxnvctrl       # system libxnvctrl
-%bcond_without system_mesa             # system Mesa
+%bcond_with    system_mesa             # system Mesa
 %bcond_without system_minizip  # system minizip
 %bcond_without system_opus             # system opus codec support, http://www.opus-codec.org/examples/
 %bcond_without system_protobuf # system protobuf
 %bcond_without system_re2              # system re2
+%bcond_without system_snappy   # system snappy
 %bcond_without system_speex    # system speex
 %bcond_with    system_sqlite   # system sqlite WebSQL (http://www.w3.org/TR/webdatabase/) will not work
 %bcond_without system_libsrtp  # system srtp (can be used if using bundled libjingle)
@@ -58,9 +60,9 @@
 # - http://code.google.com/p/chromium/wiki/LinuxBuildInstructionsPrerequisites
 # - to look for new tarball, use update-source.sh script
 
-%define                branch          27.0.1453
-%define                basever         73
-#define                patchver        70
+%define                branch          34.0.1847
+%define                basever         116
+%define                patchver        132
 %define                gyp_rev 1014
 Summary:       A WebKit powered web browser
 Name:          chromium-browser
@@ -69,14 +71,14 @@ Version:    %{branch}.%{patchver}
 %else
 Version:       %{branch}.%{basever}
 %endif
-Release:       0.13
-License:       BSD, LGPL v2+ (ffmpeg)
+Release:       2
+License:       BSD%{!?with_system_ffmpeg:, LGPL v2+ (ffmpeg)}
 Group:         X11/Applications/Networking
-Source0:       http://carme.pld-linux.org/~glen/chromium-browser/src/beta/%{name}-%{branch}.%{basever}.tar.gz
-# Source0-md5: eafd6a919faadc8a7446cd673f460c4c
+Source0:       http://carme.pld-linux.org/~glen/chromium-browser/src/stable/%{name}-%{branch}.%{basever}.tar.xz
+# Source0-md5: 987b25c0a3aa7bc2354c573113e94e04
 %if "%{?patchver}" != ""
 Patch0:                http://carme.pld-linux.org/~glen/chromium-browser/src/stable/%{name}-%{version}.patch.xz
-# Patch0-md5:  7e2f26d76ca6241961276a328a9230cf
+# Patch0-md5:  4eafe1e64bd47a11dbfaf61a2dd50b6e
 %endif
 Source1:       %{name}.default
 Source2:       %{name}.sh
@@ -87,16 +89,13 @@ Source7:    clean-source.sh
 Source8:       get-source.sh
 Source9:       master_preferences.json
 Patch1:                plugin-searchdirs.patch
-Patch3:                disable_dlog_and_dcheck_in_release_builds.patch
+Patch2:                enable-video-decode-accel.patch
 Patch4:                path-libpdf.patch
-Patch6:                get-webkit_revision.patch
 Patch7:                dlopen_sonamed_gl.patch
 Patch8:                chromium_useragent.patch.in
-Patch10:       system-libxnvctrl.patch
 # https://bugs.gentoo.org/show_bug.cgi?id=393471
 # libjpeg-turbo >= 1.1.90 supports that feature
 Patch11:       chromium-revert-jpeg-swizzle-r2.patch
-Patch12:       system-ffmpeg.patch
 Patch15:       nacl-build-irt.patch
 Patch16:       nacl-linkingfix.patch
 Patch18:       nacl-no-untar.patch
@@ -104,13 +103,15 @@ Patch24:  nacl-verbose.patch
 Patch25:       gnome3-volume-control.patch
 Patch26:       master-prefs-path.patch
 Patch28:       system-mesa.patch
-Patch29:       speechd-0.8.patch
-Patch30:       no-pnacl.patch
-Patch31:       sync-session-name.patch
+Patch30:       system-ply.patch
+Patch31:       system-jinja.patch
+Patch32:       remove_bundled_libraries-stale.patch
+Patch33:       gn.patch
+Patch34:       depot-tools.patch
 URL:           http://www.chromium.org/Home
 %{?with_gconf:BuildRequires:   GConf2-devel}
 %{?with_system_mesa:BuildRequires:     Mesa-libGL-devel >= 9.1}
-%{?with_system_mesa:BuildRequires:     Mesa-libGLES-devel >= 9.1}
+BuildRequires: Mesa-libGLES-devel >= 9.1
 %{?with_system_mesa:BuildRequires:     Mesa-libGLU-devel}
 %{?with_system_mesa:BuildRequires:     Mesa-libOSMesa-devel >= 9.1}
 BuildRequires: alsa-lib-devel
@@ -133,6 +134,7 @@ BuildRequires:      gperf
 BuildRequires: gtest-devel
 BuildRequires: gtk+2-devel
 %{?with_system_harfbuzz:BuildRequires: harfbuzz-devel}
+%{?with_system_harfbuzz:BuildRequires: harfbuzz-icu-devel}
 %{?with_kerberos:BuildRequires:        heimdal-devel}
 BuildRequires: hicolor-icon-theme
 %{?with_system_jsoncpp:BuildRequires:  jsoncpp-devel}
@@ -148,34 +150,37 @@ BuildRequires:    libpng-devel
 %{?with_selinux:BuildRequires: libselinux-devel}
 BuildRequires: libstdc++-devel
 %{?with_system_libusb:BuildRequires:   libusb-devel >= 1.0}
-%{?with_system_libvpx:BuildRequires:   libvpx-devel >= 0.9.5-2}
-%{?with_system_libwebp:BuildRequires:  libwebp-devel >= 0.1.99}
+%{?with_system_libvpx:BuildRequires:   libvpx-devel >= 1.3.0}
+%{?with_system_libwebp:BuildRequires:  libwebp-devel >= 0.4.0}
 BuildRequires: libxml2-devel
 BuildRequires: libxslt-devel
 BuildRequires: man-db
 %{?with_system_minizip:BuildRequires:  minizip-devel}
+%{?with_ninja:BuildRequires:   ninja >= 1.3.0}
 BuildRequires: nspr-devel
 BuildRequires: nss-devel >= 1:3.12.3
 %{?with_system_opus:BuildRequires:     opus-devel >= 1.0.2}
 BuildRequires: pam-devel
 BuildRequires: pango-devel
 BuildRequires: pciutils-devel
+BuildRequires: perl-JSON
 BuildRequires: perl-modules
 BuildRequires: pkgconfig
 %{?with_system_protobuf:BuildRequires: protobuf-devel}
 %{?with_pulseaudio:BuildRequires:      pulseaudio-devel}
 BuildRequires: python
 #BuildRequires:        python-gyp >= 1-%{gyp_rev}
+BuildRequires: python-jinja2 >= 2.7
 BuildRequires: python-modules
-BuildRequires: python-ply
+BuildRequires: python-ply >= 3.4
 %{?with_system_re2:BuildRequires:      re2-devel >= 20130115-2}
 BuildRequires: rpm >= 4.4.9-56
 BuildRequires: rpmbuild(macros) >= 1.453
+%{?with_system_snappy:BuildRequires:   snappy-devel}
 BuildRequires: speech-dispatcher-devel >= 0.8
 %{?with_system_speex:BuildRequires:    speex-devel >= 1:1.2-rc1}
 %{?with_system_sqlite:BuildRequires:   sqlite3-devel >= 3.7}
 %{?with_system_libsrtp:BuildRequires:  srtp-devel >= 1.4.4}
-BuildRequires: subversion
 BuildRequires: tar >= 1:1.22
 BuildRequires: udev-devel
 BuildRequires: usbutils
@@ -183,6 +188,7 @@ BuildRequires:      util-linux
 %{?with_system_v8:BuildRequires:       v8-devel >= 3.7}
 BuildRequires: which
 BuildRequires: xorg-lib-libXScrnSaver-devel
+BuildRequires: xorg-lib-libXtst-devel
 BuildRequires: xz
 %{?with_system_yasm:BuildRequires:     yasm}
 %{?with_system_zlib:BuildRequires:     zlib-devel}
@@ -194,10 +200,11 @@ Requires: fonts-Type1-urw
 Requires:      hicolor-icon-theme
 Requires:      libevent >= 2.0.21
 %{?with_libjpegturbo:Requires: libjpeg-turbo >= 1.2.0}
-%{?with_system_libvpx:Requires:        libvpx >= 0.9.5-2}
+%{?with_system_libvpx:Requires:        libvpx >= 1.3.0}
 Requires:      lsb-release
 %{?with_system_re2:Requires:   re2 >= 20130115-2}
 Requires:      shared-mime-info
+%{?with_system_sqlite:Requires:        sqlite3(icu)}
 Requires:      xdg-utils >= 1.0.2-4
 Requires:      xorg-lib-libX11 >= 1.4.99.1
 Provides:      wwwbrowser
@@ -206,11 +213,28 @@ Obsoletes:        chromium-browser-inspector < 15.0.863.0
 ExclusiveArch: %{ix86} %{x8664} arm
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
-%define                find_lang       sh find-lang.sh %{buildroot}
+# Set up Google API keys, see http://www.chromium.org/developers/how-tos/api-keys
+# Note: these are for PLD Linux use ONLY.
+# For your own distribution, please get your own set of keys.
+%define                google_api_key AIzaSyD1tTgDbP-N6BGXKZ7VqSos_IU1QflGbyg
+%define                google_default_client_id 724288223830.apps.googleusercontent.com
+%define                google_default_client_secret rHmKOPygcI6G-clFHb-RfuHb
+
+%define                find_lang       sh find-lang.sh %{buildroot}
 
 # Usage: gyp_with BCOND_NAME [OPTION_NAME]
 %define                gyp_with() %{expand:%%{?with_%{1}:-D%{?2:use_%{2}}%{!?2:use_%{1}}=1}%%{!?with_%{1}:-D%{?2:use_%{2}}%{!?2:use_%{1}}=0}}
 
+%ifarch %{ix86}
+%define                target_arch ia32
+%endif
+%ifarch %{x8664}
+%define                target_arch x64
+%endif
+
+%define                buildtype       %{?debug:Debug}%{!?debug:Release}
+%define                builddir        out/%{buildtype}
+
 %if %{without debuginfo}
 %define                _enable_debug_packages  0
 %endif
@@ -247,11 +271,11 @@ zh-TW
 %prep
 %setup -qc
 %if "%{?patchver}" != ""
-cd %{name}-%{branch}.%{basever}
+cd chromium*-%{branch}.%{basever}
 %patch0 -p1
 cd ..
 %endif
-mv %{name}-%{branch}.%{basever}/* .
+mv chromium*-%{branch}.%{basever}/* .
 
 # Google's versioning is interesting. They never reset "BUILD", which is how we jumped
 # from 3.0.201.0 to 4.0.202.0 as they moved to a new major branch
@@ -262,37 +286,33 @@ test "$chrome" = %{version}
 gyp_rev=$(grep googlecode_url.*gyp DEPS | cut -d'"' -f6 | cut -d@ -f2)
 test "$gyp_rev" = %{gyp_rev} || :
 
-. ./v8.sh
-v8=$MAJOR_VERSION.$MINOR_VERSION.$BUILD_NUMBER.$PATCH_LEVEL
-
 # add chromium and pld to useragent
 %define pld_version %(echo %{pld_release} | sed -e 'y/[at]/[AT]/')
 sed -e 's/@BUILD_DIST@/PLD %{pld_version}/g' \
        -e 's/@BUILD_DIST_NAME@/PLD/g' \
        -e 's/@BUILD_DIST_VERSION@/%{pld_version}/g' \
-       < %{PATCH8} | %{__patch} -p2
+       < %{PATCH8} | %{__patch} -p1
 
 %{__sed} -e 's,@localedir@,%{_datadir}/%{name},' %{SOURCE5} > find-lang.sh
 ln -s %{SOURCE7} .
 
-%patch1 -p2
-%patch3 -p2
+%patch1 -p1
+#%patch2 -p1 NOT COMPILING
 %patch4 -p3
-%patch6 -p2
-%patch7 -p2
-%patch10 -p2
+%patch7 -p1
 %patch15 -p2
 %{!?with_libjpegturbo:%patch11 -p0}
-%patch12 -p1
 %patch16 -p1
 %patch28 -p1
-%patch25 -p2
-%patch18 -p2
+%patch25 -p1
+%{?with_nacl:%patch18 -p1}
 %patch24 -p2
 %patch26 -p2
-%patch29 -p2
-%patch30 -p0
-%patch31 -p1
+#%patch30 -p1
+#%patch31 -p0
+%patch32 -p1
+%patch33 -p1
+%patch34 -p0
 
 sh -x clean-source.sh \
        %{!?with_nacl:nacl=0} \
@@ -301,9 +321,12 @@ sh -x clean-source.sh \
        %{!?with_system_mesa:mesa=0} \
        %{!?with_system_protobuf:protobuf=0} \
        %{!?with_system_re2:re2=0} \
+       %{!?with_system_snappy:snappy=0} \
        %{!?with_system_sqlite:sqlite=0} \
        %{!?with_system_v8:v8=0} \
+       %{!?with_system_libwebp:libwebp=0} \
        %{!?with_system_zlib:zlib=0} \
+       %{!?with_system_ffmpeg:ffmpeg=0} \
        %{nil}
 
 %build
@@ -335,6 +358,7 @@ ln -s %{_bindir}/x86_64-nacl-ranlib .
 ln -s %{_bindir}/x86_64-nacl-ranlib ranlib
 ln -s %{_bindir}/x86_64-nacl-strip .
 ln -s %{_bindir}/x86_64-nacl-strip strip
+ln -s %{_bindir}/x86_64-nacl-objcopy .
 ln -s %{_prefix}/x86_64-nacl/lib ../lib
 ln -s %{_prefix}/x86_64-nacl/lib32 ../lib32
 ln -s %{_prefix}/x86_64-nacl/include ../nacl/include
@@ -342,35 +366,29 @@ cd ../../../../..
 fi
 %endif
 
-test %{_specdir}/%{name}.spec -nt Makefile && %{__rm} -f Makefile
-test -e Makefile || \
-       CC="%{__cc}" \
-       CXX="%{__cxx}" \
-       LDFLAGS="%{rpmldflags} -fuse-ld=gold" \
-       CFLAGS="%{rpmcflags} %{rpmcppflags}" \
-       CXXFLAGS="%{rpmcxxflags} %{rpmcppflags}" \
-%{__python} build/gyp_chromium \
-       --format=make \
-       --depth=. \
-       build/all.gyp \
-%ifarch %{ix86}
-       -Dtarget_arch=ia32 \
-%endif
-%ifarch %{x8664}
-       -Dtarget_arch=x64 \
+%if %{without system_ffmpeg}
+if [ ! -d third_party/ffmpeg/build.%{target_arch}.linux ]; then
+       # Re-configure bundled ffmpeg
+       cd third_party/ffmpeg
+       chromium/scripts/build_ffmpeg.sh linux %{target_arch} "$PWD" config-only
+       chromium/scripts/copy_config.sh
+       cd -
+fi
 %endif
+
+flags="
+       -Dtarget_arch=%{target_arch} \
+       -Dpython_arch=%{target_arch} \
+       -Dsystem_libdir=%{_lib} \
+       -Dpython_ver=%{py_ver} \
 %if "%{cc_version}" >= "4.4.0" && "%{cc_version}" < "4.5.0"
        -Dno_strict_aliasing=1 -Dgcc_version=44 \
-%endif
-%if %{with sandboxing}
-       -Dlinux_sandbox_path=%{_libdir}/%{name}/chromium-sandbox \
-       -Dlinux_sandbox_chrome_path=%{_libdir}/%{name}/%{name} \
 %endif
        %{!?debug:-Dwerror=} \
        %{!?debuginfo:-Dfastbuild=1 -Dremove_webcore_debug_symbols=1} \
        %{?with_shared_libs:-Dlibrary=shared_library} \
        %{!?with_system_ffmpeg:-Dbuild_ffmpegsumo=1} -Dproprietary_codecs=1 \
-       -Dinclude_tests=0 \
+       -Dinclude_tests__=0 \
 %if %{with nacl}
        -Dnaclsdk_mode=custom:/usr/x86_64-nacl \
        -Ddisable_glibc_untar=1 \
@@ -386,11 +404,15 @@ test -e Makefile || \
        %{?with_selinux:-Dselinux=1} \
        -Dusb_ids_path=$(pkg-config --variable usbids usbutils) \
        -Dlinux_link_libpci=1 \
-       -Dlinux_link_libspeechd=1 \
+       -Dlinux_link_libspeechd=1 -Dlibspeechd_h_prefix=speech-dispatcher/ \
        %{!?with_tcmalloc:-Dlinux_use_tcmalloc=0} \
        %{?with_gps:-Dlinux_use_libgps=1 -Dlinux_link_libgps=1} \
        -Dlinux_use_gold_binary=0 \
        -Dlinux_use_gold_flags=0 \
+       -Dlogging_like_official_build=1 \
+       -Dgoogle_api_key=%{google_api_key} \
+       -Dgoogle_default_client_id=%{google_default_client_id} \
+       -Dgoogle_default_client_secret=%{google_default_client_secret} \
        %{gyp_with cups} \
        %{gyp_with gconf} -Dlinux_link_gsettings=0 \
        %{gyp_with kerberos} -Dlinux_link_kerberos=1 \
@@ -404,7 +426,7 @@ test -e Makefile || \
        %{gyp_with system_libmtp} \
        %{gyp_with system_libsrtp} \
        %{gyp_with system_libusb} \
-       %{gyp_with system_libvpx} -Dmedia_use_libvpx=0 \
+       %{gyp_with system_libvpx} -Dmedia_use_libvpx=1 \
        %{gyp_with system_libwebp} \
        %{gyp_with system_libxnvctrl} \
        %{gyp_with system_mesa} \
@@ -412,6 +434,7 @@ test -e Makefile || \
        %{gyp_with system_opus} \
        %{gyp_with system_protobuf} \
        %{gyp_with system_re2} \
+       %{gyp_with system_snappy} \
        %{gyp_with system_speex} \
        %{gyp_with system_sqlite} %{?with_system_sqlite:-Denable_sql_database=0} \
        %{gyp_with system_v8} \
@@ -427,16 +450,46 @@ test -e Makefile || \
        -Duse_system_libxslt=1 \
        -Duse_system_nspr=1 \
        -Duse_system_xdg_utils=1 \
+"
 
+build/linux/unbundle/replace_gyp_files.py $flags
+
+%if %{with ninja}
+chkfile=%{builddir}/build.ninja
+%else
+chkfile=Makefile
+%endif
+test %{_specdir}/%{name}.spec -nt $chkfile && %{__rm} -f $chkfile
+test -e $chkfile || \
+       CC="%{__cc}" \
+       CXX="%{__cxx}" \
+       LDFLAGS="%{rpmldflags} -fuse-ld=gold" \
+       CFLAGS="%{rpmcflags} %{rpmcppflags}" \
+       CXXFLAGS="%{rpmcxxflags} %{rpmcppflags}" \
+       CC_host="%{__cc}" \
+       CXX_host="%{__cxx}" \
+       LD_host="%{__cxx}" \
+%{__python} build/gyp_chromium \
+       --format=%{?with_ninja:ninja}%{!?with_ninja:make} \
+       --depth=. \
+       build/all.gyp \
+       $flags
+
+%if %{with ninja}
+ninja %{?_smp_mflags} %{?with_verbose:-v} -C %{builddir} \
+%else
 # need {CC/CXX/LDFLAGS}.host overrides for v8 build
-%{__make} -r chrome %{?with_sandboxing:chrome_sandbox} \
-       BUILDTYPE=%{!?debug:Release}%{?debug:Debug} \
+%{__make} -r \
+       BUILDTYPE=%{buildtype} \
        %{?with_verbose:V=1} \
        CC.host="%{__cc}" \
        CXX.host="%{__cxx}" \
        LDFLAGS.host="%{rpmldflags} -fuse-ld=gold" \
+%endif
+       chrome %{?with_sandboxing:chrome_sandbox} \
+       %{nil}
 
-cd out/%{!?debug:Release}%{?debug:Debug}
+cd %{builddir}
 MANWIDTH=80 man ./chrome.1 > man.out
 %{__sed} -e '1,/OPTIONS/d; /ENVIRONMENT/,$d' man.out > options.txt
 
@@ -446,7 +499,9 @@ install -d $RPM_BUILD_ROOT%{_libdir}/%{name}/plugins \
        $RPM_BUILD_ROOT%{_datadir}/%{name}/{locales,resources} \
        $RPM_BUILD_ROOT{%{_bindir},%{_sysconfdir}/%{name},%{_mandir}/man1,%{_desktopdir}}
 
-cd out/%{!?debug:Release}%{?debug:Debug}
+cp -p third_party/icu/source/data/in/icudtl.dat $RPM_BUILD_ROOT%{_libdir}/%{name}
+
+cd %{builddir}
 cp -p %{SOURCE1} $RPM_BUILD_ROOT%{_sysconfdir}/%{name}/default
 install -p %{SOURCE2} $RPM_BUILD_ROOT%{_bindir}/%{name}
 %{__sed} -i -e '
@@ -458,12 +513,12 @@ install -p %{SOURCE2} $RPM_BUILD_ROOT%{_bindir}/%{name}
        }
 ' $RPM_BUILD_ROOT%{_bindir}/%{name}
 cp -a locales resources $RPM_BUILD_ROOT%{_datadir}/%{name}
-cp -a *.pak $RPM_BUILD_ROOT%{_libdir}/%{name}
+cp -p *.pak $RPM_BUILD_ROOT%{_libdir}/%{name}
 ln -s %{_datadir}/%{name}/locales $RPM_BUILD_ROOT%{_libdir}/%{name}/locales
 ln -s %{_datadir}/%{name}/resources $RPM_BUILD_ROOT%{_libdir}/%{name}/resources
 cp -p chrome.1 $RPM_BUILD_ROOT%{_mandir}/man1/%{name}.1
 install -p chrome $RPM_BUILD_ROOT%{_libdir}/%{name}/%{name}
-install -p chrome_sandbox $RPM_BUILD_ROOT%{_libdir}/%{name}/chromium-sandbox
+install -p chrome_sandbox $RPM_BUILD_ROOT%{_libdir}/%{name}/chrome-sandbox
 %if %{without system_ffmpeg}
 install -p libffmpegsumo.so $RPM_BUILD_ROOT%{_libdir}/%{name}
 %endif
@@ -545,6 +600,7 @@ fi
 %{_iconsdir}/hicolor/*/apps/%{name}.png
 %dir %{_libdir}/%{name}
 %{_libdir}/%{name}/chrome*.pak
+%{_libdir}/%{name}/icudtl.dat
 %{_libdir}/%{name}/content_resources.pak
 %{_libdir}/%{name}/resources.pak
 %{_libdir}/%{name}/locales
@@ -559,7 +615,7 @@ fi
 %dir %{_libdir}/%{name}/plugins
 %attr(755,root,root) %{_libdir}/%{name}/%{name}
 # These unique permissions are intentional and necessary for the sandboxing
-%attr(4555,root,root) %{_libdir}/%{name}/chromium-sandbox
+%attr(4555,root,root) %{_libdir}/%{name}/chrome-sandbox
 
 # ffmpeg libs
 %if %{without system_ffmpeg}
This page took 0.092938 seconds and 4 git commands to generate.