]> git.pld-linux.org Git - packages/gcc.git/blob - gcc.spec
- moved libstdc++-compat into separate package
[packages/gcc.git] / gcc.spec
1 %define         STDC_VERSION 2.10.0
2 %define         GCJ_VERSION 2.95
3 Summary:        GNU C Compiler
4 Summary(pl):    Kompilator GNU
5 Name:           gcc
6 Version:        2.95.1
7 Release:        1
8 Copyright:      GPL
9 Group:          Development/Languages
10 Group(pl):      Programowanie/Jêzyki
11 Source0:        ftp://ftp.gnu.org/pub/gnu/gcc/%{name}-%{version}.tar.bz2
12 Source1:        ftp://sourceware.cygnus.com/pub/java/libgcj-%{GCJ_VERSION}.tar.gz
13 Patch0:         gcc-info.patch
14 Patch1:         gcc-libgcj-config.patch
15 Patch2:         gcc-pld-linux.patch
16 Requires:       binutils >= 2.9.1.0.25
17 Requires:       cpp 
18 URL:            http://www.gnu.org/
19 BuildRoot:      /tmp/%{name}-%{version}-root
20
21 %description
22 A compiler aimed at integrating all the optimizations and features
23 necessary for a high-performance and stable development environment.
24
25 %description -l pl
26 Kompilator, posiadaj±cy du¿e mo¿liwo¶ci optymalizacyjne niezbêdne do
27 wyprodukowania szybkiego i stablinego kodu wynikowego.
28
29 %package c++
30 Summary:        C++ support for gcc
31 Summary(fr):    Support C++ pour le compilateur gcc.
32 Summary(pl):    Wspomaganie C++ dla kompilatora gcc
33 Summary(tr):    gcc için C++ desteði
34 Group:          Development/Languages
35 Group(pl):      Programowanie/Jêzyki
36 Obsoletes:      egcc-c++
37
38 %description c++
39 This package adds C++ support to the GNU C compiler. It includes support
40 for most of the current C++ specification, including templates and
41 exception handling. It does not include a standard C++ library, which
42 is available separately.
43
44 %description -l de c++
45 Dieses Paket enthält die C++-Unterstützung für den GNU-C-Compiler. Es
46 unterstützt die aktuelle C++-Spezifikation, inkl. Templates und
47 Ausnahmeverarbeitung. Eine C++-Standard-Library ist nicht enthalten - sie ist
48 getrennt erhältlich.
49
50 %description -l fr c++
51 Ce package ajoute un support C++ au compilateur c GNU. Il comprend un
52 support pour la plupart des spécifications actuelles de C++, dont les 
53 modéles et la gestion des exceptions. Il ne comprend pas une bibliothéque
54 C++ standard, qui est disponible séparément.
55
56 %description -l pl c++
57 Programy z tego pakietu zapewniaj± wsparcie do C++ do GNU C kompilatora.
58 Posiada wspomaganie dla du¿ej ilo¶ci obecnych specyfikacji C++, nie posiada
59 natomiast standardowych bibliotek C++, które s± w oddzielnym pakiecie.
60
61 %description -l tr c++
62 Bu paket, GNU C derleyicisine C++ desteði ekler. 'Template'ler ve aykýrý durum
63 iþleme gibi çoðu güncel C++ tanýmlarýna uyar. Standart C++ kitaplýðý bu
64 pakette yer almaz.
65
66 %package objc
67 Summary:        Objective C support for gcc
68 Summary(de):    Objektive C-Unterstützung für gcc
69 Summary(fr):    Gestion d'Objective C pour gcc
70 Summary(pl):    Wspomaganie obiektowego C dla kompilatora gcc
71 Summary(tr):    gcc için Objective C desteði
72 Group:          Development/Languages
73 Group(pl):      Programowanie/Jêzyki
74 Obsoletes:      egcc-objc
75
76 %description objc
77 This package adds Objective C support to the GNU C compiler. Objective C is
78 a object oriented derivative of the C language, mainly used on systems
79 running NeXTSTEP. This package does not include the standard objective C
80 object library.
81
82 %description -l de objc
83 Dieses Paket ergänzt den GNU-C-Compiler durch Objective-C-Support. Objective
84 C ist ein objektorientiertes Derivat von C, das zur Hauptsache auf Systemen
85 mit NeXTSTEP zum Einsatz kommt. Die Standard-Objective-C-Objekt-Library ist
86 nicht Teil des Pakets.
87
88 %description -l fr objc
89 Ce package ajoute un support Objective C au compilateur C GNU. L'Objective C
90 est un langage orienté objetdérivé du langage C, principalement utilisé sur
91 les systèmes NeXTSTEP. Ce package n'inclue pas la bibliothéque Objective C
92 standard.
93
94 %description -l pl objc
95 Ten pakiet jest wsparciem obiektowego C dla kompilatora gcc.  W pakiecie nie
96 ma jeszcze bibliotek C-obj.
97
98 %description -l tr objc
99 Bu paket, GNU C derleyicisine Objective C desteði ekler. Objective C, C
100 dilinin nesne yönelik bir türevidir ve NeXTSTEP altýnda çalýþan sistemlerde
101 yaygýn olarak kullanýlýr. Standart Objective C nesne kitaplýðý bu pakette
102 yer almaz.
103
104 %package g77
105 Summary:        Fortran 77 support for gcc
106 Summary(pl):    Wspomaganie Fortran 77 dla gcc
107 Group:          Development/Languages
108 Group(pl):      Programowanie/Jêzyki
109 Prereq:         /sbin/install-info
110
111 %description g77
112 This apckage adds support for compiling Fortran 77 programs with the GNU
113 compiler.
114
115 %description -l pl g77
116 Ten pakiet jest wspomaganiem Fortran 77 dla kompilatora gcc.
117 Jest u¿yteczny kompilowania programów pisanych w jêzyku Fortran 77.
118
119 %package chill
120 Summary:        CHILL support for gcc
121 Summary(pl):    Wspomoganie CHILL dla gcc
122 Group:          Development/Languages
123 Group(pl):      Programowanie/Jêzyki
124 Requires:       %{name} = %{version}
125 Prereq:         /sbin/install-info
126
127 %description chill
128 This package adds support for compiling CHILL programs with the GNU
129 compiler.
130
131 Chill is the "CCITT High-Level Language", where CCITT is the old
132 name for what is now ITU, the International Telecommunications Union.
133 It is is language in the Modula2 family, and targets many of the
134 same applications as Ada (especially large embedded systems).
135 Chill was never used much in the United States, but is still
136 being used in Europe, Brazil, Korea, and other places.
137
138 %package java
139 Summary:        Java support for gcc
140 Summary(pl):    Wspomoganie Java dla gcc
141 Group:          Development/Languages
142 Group(pl):      Programowanie/Jêzyki
143 Requires:       %{name} = %{version}
144 Requires:       %{name}-libgcj = %{version}
145
146 %description java
147 This package adds experimental support for compiling Java(tm) programs and
148 bytecode into native code. To use this you will also need the gcc-libgcj
149 package.
150
151 %package libgcj
152 Summary:        Java runtime library for gcc
153 Group:          Libraries
154 URL:            http://sourceware.cygnus.com/java/
155 Requires:       zip >= 2.1
156
157 %description libgcj
158 The Java runtime library. You will need this package to compile your Java
159 programs using the gcc Java compiler (gcj).
160
161 %package libgcj-static
162 Summary:        Static java runtime library for gcc
163 Group:          Development/Libraries
164 URL:            http://sourceware.cygnus.com/java/
165 Requires:       %{name}-libgcj = %{version}
166
167 %description libgcj-static
168 The static java runtime library. You will need this package to staticly
169 compile your Java programs using the gcc Java compiler (gcj).
170
171 %package -n libstdc++
172 Summary:        GNU c++ library
173 Summary(pl):    Biblioteki GNU C++ 
174 Group:          Libraries
175 Group(pl):      Biblioteki
176 Version:        %{STDC_VERSION}
177 Obsoletes:      libg++
178
179 %description -n libstdc++
180 This is the GNU implementation of the standard C++ libraries, along with
181 additional GNU tools. This package includes the shared libraries
182 necessary to run C++ applications.
183
184 %description -l de -n libstdc++
185 Dies ist die GNU-Implementierung der Standard-C++-Libraries mit weiteren
186 GNU-Tools. Dieses Paket enthält die zum Ausführen von C++-Anwendungen
187 erforderlichen gemeinsam genutzten Libraries.
188
189 %description -l fr -n libstdc++
190 Ceci est l'implémentation GNU des librairies C++ standard, ainsi que des
191 outils GNU supplémentaires. Ce package comprend les librairies partagées
192 nécessaires à l'exécution d'application C++.
193
194 %description -l pl -n libstdc++  
195 Pakiet ten zawiera biblioteki bêd±ce inplementacj± standardowych bibliotek
196 C++, znajduj± siê w nim biblioteki dynamiczne niezbêdne do uruchomienia
197 aplikacji C++.
198
199 %description -l tr -n libstdc++
200 Bu paket, standart C++ kitaplýklarýnýn GNU gerçeklemesidir ve C++
201 uygulamalarýnýn koþturulmasý için gerekli kitaplýklarý içerir.
202
203 %package -n libstdc++-devel
204 Summary:        Header files and libraries for C++ development
205 Summary(de):    Header-Dateien und Libraries zur Entwicklung mit C++
206 Summary(fr):    Fichiers d'en-tête et biblitothèques pour développer en C++.
207 Summary(tr):    C++ ile program geliþtirmek için gerekli dosyalar
208 Group:          Development/Libraries
209 Group(pl):      Programowanie/Biblioteki
210 Version:        %{STDC_VERSION}
211 Requires:       libstdc++ = %{STDC_VERSION}
212 Obsoletes:      libg++-devel
213
214 %description -n libstdc++-devel
215 This is the GNU implementation of the standard C++ libraries.  This package
216 includes the header files and libraries needed for C++ development.
217
218 %description -l pl -n libstdc++-devel
219 Pakiet ten zawiera biblioteki bêd±ce inplementacj± standardowych bibliotek
220 C++, znajduj± siê w nim biblioteki i pliki nag³ówków wykorzystywane do
221 programowania w jêzyku C++.
222
223 %package -n libstdc++-static
224 Summary:        Static c++ standard library
225 Summary(pl):    Biblioeka statyczna c++
226 Group:          Development/Libraries
227 Group(pl):      Programowanie/Biblioteki
228 Version:        %{STDC_VERSION}
229 Requires:       libstdc++-devel = %{STDC_VERSION}
230
231 %description -n libstdc++-static
232 Static c++ standard library.
233
234 %description -l pl -n libstdc++-static
235 Biblioeka statyczna c++.
236
237 %package -n cpp
238 Summary:        The C Pre Processor
239 Summary(pl):    Preprocesor C
240 Group:          Development/Languages
241 Group(pl):      Programowanie/Jêzyki
242 Prereq:         /sbin/install-info
243 Obsoletes:      egcs-cpp
244
245 %description -n cpp
246 The C preprocessor is a "macro processor" that is used automatically by the
247 C compiler to transform your program before actual compilation. It is called
248 a macro processor because it allows you to define "macros", which are brief
249 abbreviations for longer constructs.
250
251 The C preprocessor provides four separate facilities that you can use as you
252 see fit:
253
254 * Inclusion of header files.  These are files of declarations that
255   can be substituted into your program.
256 * Macro expansion.  You can define "macros", which are abbreviations for
257   arbitrary fragments of C code, and then the C preprocessor will replace
258   the macros with their definitions throughout the program.
259 * Conditional compilation.  Using special preprocessing directives,
260   you can include or exclude parts of the program according to various
261   conditions.
262 * Line control.  If you use a program to combine or rearrange source
263   files into an intermediate file which is then compiled, you can use line
264   control to inform the compiler of where each source line originally came
265   from.
266
267 %description -l pl -n cpp
268 Przeprocesor C jest "makro procesorem" który jest automatycznie u¿ywaney
269 przez kompilator C do obróbki kompilowanego programu przed w³a¶ciw±
270 kompilacj±. Jest on nazywany makroprocesorem poniewa¿ poniewa¿ umo¿liwia
271 definiowanie i rozwijanie makr umo¿liwiaj±cych kracanie d³ugich konstrukcji
272 w jêzyku C.
273
274 Preprocesor C umo¿liwia wykonywanie czterech róznych typow operacji:
275
276 * Inkluzja (do³aczenie) plików (np. nag³ówkowych). W³±cza pliki w miejscu
277   deklaracji polecenia do³±czenia inefgo pliku.
278 * Rozwijanie makr. Mo¿na definiowaæ "makra" nadaj±c im identyfikatory,
279   których pó¼niejsze u¿ycie powoduje podczas rozwijania podmienienie
280   indentyfikatora deklarowan± wcze¶niej warto¶ci±.
281 * Kompilacja warunkowa. W zale¿no¶ci od obecno¶ci symboli i dyrektyw w
282   ¶rodowisku preprocesora s± w³±czane warunkowo b±æ nie pewne fragmenty
283   obrabianego strumienia tekstów.
284 * Kontrola linii ¼ród³a. Niezale¿nie od tego jakim przeobra¿eniom podlega
285   wynikowy strumieñ danych w wyniku rozwijania makr i inkluzji s±
286   zapamiêtywane informacje o tym z której linii pliku ¼ród³owego
287   odpowiada fragment czy liniia pliku wynikowego.
288
289 %prep
290 %setup -q
291 %setup -q -a1 -D -T
292 mv libgcj-%{GCJ_VERSION} libgcj
293 mv libgcj/boehm-gc libgcj/libjava libgcj/zlib libgcj/zip .
294 %patch0 -p1
295 %patch1 -p1
296 %patch2 -p1
297
298 %build
299 rm -rf obj-%{_target_platform}
300 install -d obj-%{_target_platform} && cd obj-%{_target_platform} 
301
302 CFLAGS="$RPM_OPT_FLAGS" CXXFLAGS="$RPM_OPT_FLAGS" LDFLAGS="-s" \
303 ../configure \
304         --prefix=%{_prefix} \
305         --infodir=%{_infodir} \
306         --enable-shared \
307         --enable-threads \
308         --enable-haifa \
309         --with-gnu-as \
310         --with-gnu-ld \
311         %{_target_platform}
312
313 PATH=$PATH:/sbin:%{_sbindir}
314 touch  ../gcc/c-gperf.h
315
316 make LDFLAGS_FOR_TARGET="-s" \
317         bootstrap-lean \
318         mandir=%{_mandir} \
319         infodir=%{_infodir}
320
321 %install
322 rm -rf $RPM_BUILD_ROOT
323 install -d $RPM_BUILD_ROOT%{_datadir}
324
325 cd obj-%{_target_platform}
326 PATH=$PATH:/sbin:%{_sbindir}
327
328 make install \
329         prefix=$RPM_BUILD_ROOT%{_prefix} \
330         mandir=$RPM_BUILD_ROOT%{_mandir} \
331         infodir=$RPM_BUILD_ROOT%{_infodir}
332
333 make install \
334         prefix=$RPM_BUILD_ROOT%{_prefix} \
335         mandir=$RPM_BUILD_ROOT%{_mandir} \
336         infodir=$RPM_BUILD_ROOT%{_infodir} -C texinfo
337
338 strip $RPM_BUILD_ROOT%{_bindir}/* || :
339
340 strip $RPM_BUILD_ROOT%{_libdir}/gcc-lib/%{_target_cpu}*/*/{cc1,cc1chill,cc1obj,cc1plus,cpp,f771,collect2,jc1,jvgenmain}
341 strip --strip-unneeded $RPM_BUILD_ROOT%{_libdir}/libstdc++-3-*.*.*.*.so
342
343 ln -sf gcc $RPM_BUILD_ROOT%{_bindir}/cc
344
345 echo .so g77.1 > $RPM_BUILD_ROOT%{_mandir}/man1/f77.1
346 echo .so cccp.1 > $RPM_BUILD_ROOT%{_mandir}/man1/cpp.1
347
348 ln -sf g77 $RPM_BUILD_ROOT%{_bindir}/f77
349
350 (cd $RPM_BUILD_ROOT%{_libdir} ; \
351 ln -sf libstdc++-3-*.*.*.*.so $RPM_BUILD_ROOT%{_libdir}/libstdc++.so; \
352 ln -sf libstdc++-3-*.*.*.*.a $RPM_BUILD_ROOT%{_libdir}/libstdc++.a)
353
354 mv -f $RPM_BUILD_ROOT%{_includedir}/g++-3 $RPM_BUILD_ROOT%{_includedir}/g++
355
356 install -d $RPM_BUILD_ROOT/lib
357 (cd $RPM_BUILD_ROOT; \
358 ln -sf ../`dirname usr/lib/gcc-lib/%{_target_cpu}*/*/cpp`/cpp $RPM_BUILD_ROOT/lib/cpp)
359
360 gzip -9nf $RPM_BUILD_ROOT%{_datadir}/{info/*.info*,man/man1/*} \
361           ../READ* ../ChangeLog ../gcc/ch/chill.brochure
362
363 %post
364 /sbin/install-info %{_infodir}/gcc.info.gz /etc/info-dir
365
366 %preun
367 if [ "$1" = "0" ]; then
368         /sbin/install-info %{_infodir}/gcc.info.gz /etc/info-dir
369 fi
370
371 %post g77
372 /sbin/install-info %{_infodir}/g77.info.gz /etc/info-dir
373
374 %preun g77
375 if [ "$1" = "0" ]; then
376         /sbin/install-info %{_infodir}/g77.info.gz /etc/info-dir
377 fi
378
379 %post chill
380 /sbin/install-info %{_infodir}/chill.info.gz /etc/info-dir
381
382 %preun chill
383 if [ "$1" = "0" ]; then
384         /sbin/install-info %{_infodir}/chill.info.gz /etc/info-dir
385 fi
386
387 %post -n cpp
388 /sbin/install-info %{_infodir}/cpp.info.gz /etc/info-dir
389
390 %preun -n cpp
391 if [ "$1" = "0" ]; then
392         /sbin/install-info %{_infodir}/cpp.info.gz /etc/info-dir
393 fi
394
395 %post libgcj  -p /sbin/ldconfig
396
397 %post   -p /sbin/ldconfig -n libstdc++
398 %postun -p /sbin/ldconfig -n libstdc++
399
400 %clean
401 rm -rf $RPM_BUILD_ROOT
402
403 %files
404 %defattr(644,root,root,755)
405 %doc READ* ChangeLog.gz
406
407 %dir %{_libdir}/gcc-lib
408 %dir %{_libdir}/gcc-lib/%{_target_cpu}*
409 %dir %{_libdir}/gcc-lib/%{_target_cpu}*/*
410 %dir %{_libdir}/gcc-lib/%{_target_cpu}*/*/include
411
412 %attr(755,root,root) %{_bindir}/%{_target_cpu}*-gcc
413 %attr(755,root,root) %{_bindir}/gcc
414 %attr(755,root,root) %{_bindir}/gcov
415 %attr(755,root,root) %{_bindir}/protoize
416 %attr(755,root,root) %{_bindir}/unprotoize
417 %attr(755,root,root) %{_bindir}/cc
418
419 %{_mandir}/man1/gcc.1*
420 %{_infodir}/gcc*
421
422 %{_libdir}/gcc-lib/%{_target_cpu}*/*/SYSCALLS.c.X
423 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/cc1
424 %{_libdir}/gcc-lib/%{_target_cpu}*/*/libgcc.a
425 %{_libdir}/gcc-lib/%{_target_cpu}*/*/lib*.map
426 %{_libdir}/gcc-lib/%{_target_cpu}*/*/specs
427
428 %ifnarch alpha
429 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/crt*.o
430 %endif
431
432 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/collect2
433
434 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/float.h
435 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/iso646.h
436 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/limits.h
437 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/proto.h
438 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/stdarg.h
439 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/stdbool.h
440 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/stddef.h
441 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/syslimits.h
442 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/va-*.h
443 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/varargs.h
444
445 %files c++
446 %defattr(644,root,root,755)
447
448 %{_mandir}/man1/g++.1.gz
449
450 %attr(755,root,root) %{_bindir}/g++
451 %attr(755,root,root) %{_bindir}/c++
452 %attr(755,root,root) %{_bindir}/c++filt
453 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/cc1plus
454
455 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/exception
456 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/new
457 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/typeinfo
458 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/new.h
459
460 %files objc
461 %defattr(644,root,root,755)
462
463 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/cc1obj
464
465 %{_libdir}/gcc-lib/%{_target_cpu}*/*/libobjc.a
466 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/objc
467
468 %files g77
469 %defattr(644,root,root,755)
470
471 %attr(755,root,root) %{_bindir}/g77
472 %attr(755,root,root) %{_bindir}/f77
473
474 %{_infodir}/g77*
475
476 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/f771
477 %{_libdir}/gcc-lib/%{_target_cpu}*/*/libg2c.a
478
479 %{_mandir}/man1/g77.1*
480 %{_mandir}/man1/f77.1*
481
482 %{_libdir}/gcc-lib/%{_target_cpu}*/*/include/g2c.h
483
484 %files chill
485 %defattr(644,root,root,755)
486 %doc gcc/ch/chill.brochure.gz
487
488 %attr(755,root,root) %{_bindir}/chill
489
490 %{_infodir}/chill*
491
492 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/cc1chill
493 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/chill*.o
494 %{_libdir}/gcc-lib/%{_target_cpu}*/*/libchill.a
495
496 %files java
497 %defattr(644,root,root,755)
498
499 %attr(755,root,root) %{_bindir}/gcj
500 %attr(755,root,root) %{_bindir}/gcjh
501 %attr(755,root,root) %{_bindir}/jcf-dump
502 %attr(755,root,root) %{_bindir}/jv-convert
503 %attr(755,root,root) %{_bindir}/jv-scan
504
505 %{_libdir}/*.spec
506
507 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/jc1
508 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/jvgenmain
509
510 %files libgcj
511 %defattr(644,root,root,755)
512
513 %attr(755,root,root) %{_libdir}/lib*gcj*.so
514 %attr(755,root,root) %{_libdir}/lib*gcj*.so.*.*.*
515
516 %files libgcj-static
517 %defattr(644,root,root,755)
518
519 %{_libdir}/lib*gcj*.a
520 %{_libdir}/lib*gcj*.la
521
522 %files -n libstdc++
523 %attr(755,root,root) %{_libdir}/libstdc++-3-*.*.*.*.so
524
525 %files -n libstdc++-devel
526 %defattr(644,root,root,755) 
527 %{_includedir}/g++
528 %attr(755,root,root) %{_libdir}/libstdc++.so
529
530 %files -n libstdc++-static
531 %attr(755,root,root) %{_libdir}/libstdc++-3-*.*.*.*.a
532 %attr(644,root,root) %{_libdir}/libstdc++.a
533
534 %files -n cpp
535 %defattr(644,root,root,755)
536 %attr(755,root,root) /lib/cpp
537
538 %{_mandir}/man1/cpp.1*
539 %{_mandir}/man1/cccp.1*
540 %{_infodir}/cpp.info*.gz
541
542 %attr(755,root,root) %{_libdir}/gcc-lib/%{_target_cpu}*/*/cpp
This page took 0.071945 seconds and 4 git commands to generate.