]> git.pld-linux.org Git - packages/ecore.git/blob - ecore.spec
- fixed doc
[packages/ecore.git] / ecore.spec
1 #
2 # Conditional build:
3 %bcond_without  static_libs     # don't build static library
4 %bcond_with     xcb             # XCB instead of Xlib
5 #
6 %define         eet_ver 1.4.0
7 %define         svn     %{nil}
8 Summary:        Enlightened Core X interface library
9 Summary(pl.UTF-8):      Biblioteka interfejsu X Enlightened Core
10 Name:           ecore
11 %define subver  beta2
12 Version:        1.0.0
13 Release:        0.%{subver}.1
14 License:        LGPL v2.1
15 Group:          X11/Libraries
16 Source0:        http://download.enlightenment.org/releases/%{name}-%{version}.%{subver}.tar.bz2
17 # Source0-md5:  c67482943701a07b892331de1f097141
18 URL:            http://enlightenment.org/p.php?p=about/libs/ecore
19 BuildRequires:  DirectFB-devel >= 0.9.16
20 BuildRequires:  SDL-devel
21 BuildRequires:  autoconf >= 2.52
22 BuildRequires:  automake >= 1.6
23 BuildRequires:  curl-devel
24 BuildRequires:  eet-devel >= %{eet_ver}
25 BuildRequires:  evas-devel >= %{version}
26 BuildRequires:  libtool
27 BuildRequires:  openssl-devel
28 BuildRequires:  pkgconfig
29 BuildRequires:  tslib-devel
30 %if %{with xcb}
31 BuildRequires:  libxcb-devel
32 BuildRequires:  xcb-util-devel
33 %else
34 BuildRequires:  xorg-lib-libXScrnSaver-devel
35 BuildRequires:  xorg-lib-libXcursor-devel
36 BuildRequires:  xorg-lib-libXdamage-devel
37 BuildRequires:  xorg-lib-libXext-devel
38 BuildRequires:  xorg-lib-libXfixes-devel
39 BuildRequires:  xorg-lib-libXinerama-devel
40 BuildRequires:  xorg-lib-libXp-devel
41 BuildRequires:  xorg-lib-libXrandr-devel
42 BuildRequires:  xorg-lib-libXrender-devel
43 %endif
44 Requires:       evas >= %{version}
45 Obsoletes:      ecore-libs
46 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
47
48 %undefine       __cxx
49
50 %description
51 Ecore is the event/X abstraction layer that makes doing selections,
52 Xdnd, general X stuff, event loops, timeouts and idle handlers fast,
53 optimized, and convenient. It's a separate library so anyone can make
54 use of the work put into Ecore to make this job easy for applications.
55
56 %description -l pl.UTF-8
57 Ecore to warstwa abstrakcji zdarzeń/X, która powoduje, że dokonywanie
58 zaznaczeń, Xdnd, ogólne operacje X, pętle zdarzeń, obsługa timeoutów i
59 bezczynności są szybkie, zoptymalizowane i wygodne. Jest to wydzielona
60 biblioteka, więc każdy może skorzystać z pracy włożonej w Ecore do
61 ułatwienia swojej pracy przy aplikacjach.
62
63 %package con
64 Summary:        Ecore Connection Library
65 Summary(pl.UTF-8):      Biblioteka połączeń Ecore
66 Group:          Libraries
67 Requires:       %{name} = %{version}-%{release}
68 Conflicts:      ecore-libs
69
70 %description con
71 Ecore Connection Library.
72
73 %description con -l pl.UTF-8
74 Biblioteka połączeń Ecore.
75
76 %package config
77 Summary:        Ecore Enlightened Property Library
78 Summary(pl.UTF-8):      Biblioteka właściwości Ecore
79 Group:          Libraries
80 Requires:       %{name}-ipc = %{version}-%{release}
81 Conflicts:      ecore-libs
82
83 %description config
84 Ecore Enlightened Property Library.
85
86 %description config -l pl.UTF-8
87 Biblioteka właściwości Ecore.
88
89 %package desktop
90 Summary:        Ecore freedesktop.org .desktop, icon, menu parsing Library
91 Summary(pl.UTF-8):      Biblioteka przetwarzania plików .desktop, ikon i menu
92 Group:          X11/Libraries
93 Requires:       %{name}-file = %{version}-%{release}
94 Conflicts:      ecore-libs
95
96 %description desktop
97 Ecore freedesktop.org .desktop, icon, menu parsing Library.
98
99 %description desktop -l pl.UTF-8
100 Biblioteka przetwarzania plików .desktop, ikon i menu.
101
102 %package directfb
103 Summary:        Ecore frame buffer system functions
104 Summary(pl.UTF-8):      Funkcje systemowe framebuffera Ecore
105 Group:          Libraries
106 Requires:       %{name} = %{version}-%{release}
107 Requires:       DirectFB >= 0.9.16
108 Conflicts:      ecore-libs
109
110 %description directfb
111 Ecore frame buffer system functions.
112
113 %description directfb -l pl.UTF-8
114 Funkcje systemowe framebuffera Ecore.
115
116 %package fb
117 Summary:        Ecore frame buffer system functions
118 Summary(pl.UTF-8):      Funkcje systemowe framebuffera Ecore
119 Group:          Libraries
120 Requires:       %{name} = %{version}-%{release}
121 Conflicts:      ecore-libs
122
123 %description fb
124 Ecore frame buffer system functions.
125
126 %description fb -l pl.UTF-8
127 Funkcje systemowe framebuffera Ecore.
128
129 %package file
130 Summary:        Ecore File Library
131 Summary(pl.UTF-8):      Biblioteka Ecore File
132 Group:          Libraries
133 Requires:       %{name} = %{version}-%{release}
134 Conflicts:      ecore-libs
135
136 %description file
137 Ecore File Library.
138
139 %description file -l pl.UTF-8
140 Biblioteka Ecore File.
141
142 %package imf
143 Summary:        Ecore library IMF module
144 Summary(pl.UTF-8):      Moduł IMF biblioteki Ecore
145 Group:          Libraries
146 Requires:       %{name}-con = %{version}-%{release}
147 Conflicts:      ecore-libs
148
149 %description imf
150 Ecore library IMF module.
151
152 %description imf -l pl.UTF-8
153 Moduł IMF biblioteki Ecore.
154
155 %package imf-evas
156 Summary:        Ecore library IMF Evas module
157 Summary(pl.UTF-8):      Moduł IMF Evas biblioteki Ecore
158 Group:          Libraries
159 Requires:       %{name}-evas = %{version}-%{release}
160 Requires:       %{name}-imf = %{version}-%{release}
161 Conflicts:      ecore-libs
162
163 %description imf-evas
164 Ecore library IMF Evas module.
165
166 %description imf-evas -l pl.UTF-8
167 Moduł IMF Evas biblioteki Ecore.
168
169 %package input
170 Summary:        Ecore library Input module
171 Summary(pl.UTF-8):      Moduł Input biblioteki Ecore
172 Group:          Libraries
173 Requires:       %{name} = %{version}-%{release}
174 Conflicts:      ecore-libs
175
176 %description input
177 Ecore library Input module.
178
179 %description input -l pl.UTF-8
180 Moduł Input biblioteki Ecore.
181
182 %package input-evas
183 Summary:        Ecore library Input Evas module
184 Summary(pl.UTF-8):      Moduł Input Evas biblioteki Ecore
185 Group:          Libraries
186 Requires:       %{name}-evas = %{version}-%{release}
187 Requires:       %{name}-input = %{version}-%{release}
188 Conflicts:      ecore-libs
189
190 %description input-evas
191 Ecore library Input Evas module.
192
193 %description input-evas -l pl.UTF-8
194 Moduł Input Evas biblioteki Ecore.
195
196 %package ipc
197 Summary:        Ecore inter-process communication functions
198 Summary(pl.UTF-8):      Funkcje komunikacji międzyprocesowej Ecore
199 Group:          Libraries
200 Requires:       %{name}-con = %{version}-%{release}
201 Conflicts:      ecore-libs
202
203 %description ipc
204 Ecore inter-process communication functions.
205
206 %description ipc -l pl.UTF-8
207 Funkcje komunikacji międzyprocesowej Ecore.
208
209 %package job
210 Summary:        Ecore job dealing functions
211 Summary(pl.UTF-8):      Funkcje obsługi zadań Ecore
212 Group:          Libraries
213 Requires:       %{name} = %{version}-%{release}
214 Conflicts:      ecore-libs
215
216 %description job
217 Ecore job dealing functions.
218
219 %description job -l pl.UTF-8
220 Funkcje obsługi zadań Ecore.
221
222 %package sdl
223 Summary:        Ecore library SDL module
224 Summary(pl.UTF-8):      Moduł SDL biblioteki Ecore
225 Group:          Libraries
226 Requires:       %{name} = %{version}-%{release}
227 Conflicts:      ecore-libs
228
229 %description sdl
230 Ecore library SDL module.
231
232 %description sdl -l pl.UTF-8
233 Moduł SDL biblioteki Ecore.
234
235 %package txt
236 Summary:        Ecore text encoding conversion functions
237 Summary(pl.UTF-8):      Funkcje konwersji kodowania tekstu Ecore
238 Group:          Libraries
239 Requires:       %{name} = %{version}-%{release}
240 Conflicts:      ecore-libs
241
242 %description txt
243 Ecore text encoding conversion functions.
244
245 %description txt -l pl.UTF-8
246 Funkcje konwersji kodowania tekstu Ecore.
247
248 %package x
249 Summary:        Ecore functions for dealing with the X Window System
250 Summary(pl.UTF-8):      Funkcje Ecore do obsługi X Window System
251 Group:          X11/Libraries
252 Conflicts:      ecore-libs
253
254 %description x
255 Ecore functions for dealing with the X Window System.
256
257 %description x -l pl.UTF-8
258 Funkcje Ecore do obsługi X Window System.
259
260 %package devel
261 Summary:        Ecore header files
262 Summary(pl.UTF-8):      Pliki nagłówkowe Ecore
263 Group:          Development/Libraries
264 Requires:       %{name} = %{version}-%{release}
265 Requires:       %{name}-con = %{version}-%{release}
266 # + openssl-devel curl-devel
267 #Requires:      %{name}-config = %{version}-%{release}
268 # + eet-devel >= 0.9.10.038
269 Requires:       %{name}-directfb = %{version}-%{release}
270 # + DirectFB-devel >= 0.9.16
271 Requires:       %{name}-fb = %{version}-%{release}
272 # + tslib-devel
273 Requires:       %{name}-file = %{version}-%{release}
274 # + curl-devel
275 Requires:       %{name}-imf = %{version}-%{release}
276 Requires:       %{name}-ipc = %{version}-%{release}
277 Requires:       %{name}-sdl = %{version}-%{release}
278 # + sdl-devel
279 Requires:       %{name}-x = %{version}-%{release}
280 %if %{with xcb}
281 # + libxcb-devel xcb-util-devel
282 %else
283 # + xorg-lib-libXScrnSaver-devel xorg-lib-libXcursor-devel xorg-lib-libXdamage-devel xorg-lib-libXext-devel xorg-lib-libXfixes-devel xorg-lib-libXinerama-devel xorg-lib-libXp-devel xorg-lib-libXrandr-devel xorg-lib-libXrender-devel
284 %endif
285
286 %description devel
287 Ecore development files.
288
289 %description devel -l pl.UTF-8
290 Pliki programistyczne Ecore.
291
292 %package static
293 Summary:        Static Ecore libraries
294 Summary(pl.UTF-8):      Statyczne biblioteki Ecore
295 Group:          Development/Libraries
296 Requires:       %{name}-devel = %{version}-%{release}
297
298 %description static
299 Static Ecore libraries.
300
301 %description static -l pl.UTF-8
302 Statyczne biblioteki Ecore.
303
304 %package evas
305 Summary:        Ecore Evas Wrapper Library
306 Summary(pl.UTF-8):      Biblioteka Ecore Evas Wrapper
307 Group:          Libraries
308 #Requires:      %{name}-directfb = %{version}-%{release}
309 Requires:       %{name}-fb = %{version}-%{release}
310 Requires:       %{name}-sdl = %{version}-%{release}
311 Requires:       %{name}-x = %{version}-%{release}
312 Requires:       evas >= %{version}
313 Conflicts:      ecore-libs
314
315 %description evas
316 Ecore Evas Wrapper Library.
317
318 %description evas -l pl.UTF-8
319 Biblioteka Ecore Evas Wrapper.
320
321 %package evas-devel
322 Summary:        Header files for Ecore Evas Wrapper Library
323 Summary(pl.UTF-8):      Pliki nagłówkowe biblioteka Ecore Evas Wrapper
324 Group:          Development/Libraries
325 Requires:       %{name}-devel = %{version}-%{release}
326 Requires:       %{name}-imf-evas = %{version}-%{release}
327 #Requires:      DirectFB-devel >= 0.9.16
328 Requires:       SDL-devel
329 Requires:       evas-devel >= %{version}
330 Requires:       tslib-devel
331
332 %description evas-devel
333 Header files for Ecore Evas Wrapper Library.
334
335 %description evas-devel -l pl.UTF-8
336 Pliki nagłówkowe biblioteka Ecore Evas Wrapper.
337
338 %package evas-static
339 Summary:        Static Ecore Evas Wrapper Library
340 Summary(pl.UTF-8):      Biblioteka statyczna Ecore Evas Wrapper
341 Group:          Development/Libraries
342 Requires:       %{name}-evas-devel = %{version}-%{release}
343
344 %description evas-static
345 Static Ecore Evas Wrapper Library.
346
347 %description evas-static -l pl.UTF-8
348 Biblioteka statyczna Ecore Evas Wrapper.
349
350 %prep
351 %setup -q -n %{name}-%{version}.%{subver}
352
353 %build
354 %{__libtoolize}
355 %{__aclocal} -I m4
356 %{__autoconf}
357 %{__autoheader}
358 %{__automake}
359 %configure \
360         %{!?with_static_libs:--disable-static} \
361         --enable-ecore-con      \
362         --enable-ecore-directfb \
363         --enable-ecore-fb       \
364         --enable-ecore-file     \
365         --enable-ecore-ipc      \
366         --enable-ecore-sdl      \
367         --enable-ecore-x        \
368         %{?with_xcb:--enable-ecore-x-xcb}       \
369         --enable-ecore-evas     \
370         --enable-ecore-evas-buffer \
371         --disable-ecore-evas-dfb \
372         --enable-ecore-evas-fb  \
373         --enable-ecore-evas-sdl \
374         --enable-ecore-evas-xrender \
375         --enable-curl           \
376         --enable-inotify        \
377         --enable-openssl        \
378         --enable-poll
379
380 # --enable-ecore-evas-dfb needs evas-directfb (currently disabled)
381
382 %{__make} V=1
383
384 %install
385 rm -rf $RPM_BUILD_ROOT
386
387 %{__make} install \
388         DESTDIR=$RPM_BUILD_ROOT
389
390 %find_lang %{name} --all-name
391
392 %clean
393 rm -rf $RPM_BUILD_ROOT
394
395 %post   -p /sbin/ldconfig
396 %postun -p /sbin/ldconfig
397 %post   con     -p /sbin/ldconfig
398 %postun con     -p /sbin/ldconfig
399 %post   config  -p /sbin/ldconfig
400 %postun config  -p /sbin/ldconfig
401 %post   directfb -p /sbin/ldconfig
402 %postun directfb -p /sbin/ldconfig
403 %post   desktop -p /sbin/ldconfig
404 %postun desktop -p /sbin/ldconfig
405 %post   evas    -p /sbin/ldconfig
406 %postun evas    -p /sbin/ldconfig
407 %post   fb      -p /sbin/ldconfig
408 %postun fb      -p /sbin/ldconfig
409 %post   file    -p /sbin/ldconfig
410 %postun file    -p /sbin/ldconfig
411 %post   imf     -p /sbin/ldconfig
412 %postun imf     -p /sbin/ldconfig
413 %post   imf-evas -p /sbin/ldconfig
414 %postun imf-evas -p /sbin/ldconfig
415 %post   input   -p /sbin/ldconfig
416 %postun input   -p /sbin/ldconfig
417 %post   input-evas -p /sbin/ldconfig
418 %postun input-evas -p /sbin/ldconfig
419 %post   ipc     -p /sbin/ldconfig
420 %postun ipc     -p /sbin/ldconfig
421 %post   sdl     -p /sbin/ldconfig
422 %postun sdl     -p /sbin/ldconfig
423 %post   x       -p /sbin/ldconfig
424 %postun x       -p /sbin/ldconfig
425
426 %files -f %{name}.lang
427 %defattr(644,root,root,755)
428 %doc AUTHORS COPYING NEWS README
429 %attr(755,root,root) %{_libdir}/libecore%{svn}.so.*.*.*
430 %attr(755,root,root) %ghost %{_libdir}/libecore%{svn}.so.1
431
432 %files con
433 %defattr(644,root,root,755)
434 %attr(755,root,root) %{_libdir}/libecore_con%{svn}.so.*.*.*
435 %attr(755,root,root) %ghost %{_libdir}/libecore_con%{svn}.so.1
436
437 %if 0
438 %files config
439 %defattr(644,root,root,755)
440 %attr(755,root,root) %{_bindir}/ecore_config
441 %attr(755,root,root) %{_libdir}/libecore_config%{svn}.so.*.*.*
442 %attr(755,root,root) %ghost %{_libdir}/libecore_config%{svn}.so.1
443 %endif
444
445 %files directfb
446 %defattr(644,root,root,755)
447 %attr(755,root,root) %{_libdir}/libecore_directfb%{svn}.so.*.*.*
448 %attr(755,root,root) %ghost %{_libdir}/libecore_directfb%{svn}.so.1
449
450 %if 0
451 %files desktop
452 %defattr(644,root,root,755)
453 %attr(755,root,root) %{_libdir}/libecore_desktop.so.*.*.*
454 %attr(755,root,root) %ghost %{_libdir}/libecore_desktop.so.1
455 %endif
456
457 %files fb
458 %defattr(644,root,root,755)
459 %attr(755,root,root) %{_libdir}/libecore_fb%{svn}.so.*.*.*
460 %attr(755,root,root) %ghost %{_libdir}/libecore_fb%{svn}.so.1
461
462 %files file
463 %defattr(644,root,root,755)
464 %attr(755,root,root) %{_libdir}/libecore_file%{svn}.so.*.*.*
465 %attr(755,root,root) %ghost %{_libdir}/libecore_file%{svn}.so.1
466
467 %files imf
468 %defattr(644,root,root,755)
469 %attr(755,root,root) %{_libdir}/libecore_imf%{svn}.so.*.*.*
470 %attr(755,root,root) %ghost %{_libdir}/libecore_imf%{svn}.so.1
471
472 %files imf-evas
473 %defattr(644,root,root,755)
474 %attr(755,root,root) %{_libdir}/libecore_imf_evas%{svn}.so.*.*.*
475 %attr(755,root,root) %ghost %{_libdir}/libecore_imf_evas%{svn}.so.1
476
477 %files input
478 %defattr(644,root,root,755)
479 %attr(755,root,root) %{_libdir}/libecore_input%{svn}.so.*.*.*
480 %attr(755,root,root) %ghost %{_libdir}/libecore_input%{svn}.so.1
481
482 %files input-evas
483 %defattr(644,root,root,755)
484 %attr(755,root,root) %{_libdir}/libecore_input_evas%{svn}.so.*.*.*
485 %attr(755,root,root) %ghost %{_libdir}/libecore_input_evas%{svn}.so.1
486
487 %files ipc
488 %defattr(644,root,root,755)
489 %attr(755,root,root) %{_libdir}/libecore_ipc%{svn}.so.*.*.*
490 %attr(755,root,root) %ghost %{_libdir}/libecore_ipc%{svn}.so.1
491
492 %if 0
493 %files job
494 %defattr(644,root,root,755)
495 %attr(755,root,root) %{_libdir}/libecore_job.so.*.*.*
496 %attr(755,root,root) %ghost %{_libdir}/libecore_job.so.1
497 %endif
498
499 %files sdl
500 %defattr(644,root,root,755)
501 %attr(755,root,root) %{_libdir}/libecore_sdl%{svn}.so.*.*.*
502 %attr(755,root,root) %ghost %{_libdir}/libecore_sdl%{svn}.so.1
503
504 %if 0
505 %files txt
506 %defattr(644,root,root,755)
507 %attr(755,root,root) %{_libdir}/libecore_txt.so.*.*.*
508 %attr(755,root,root) %ghost %{_libdir}/libecore_txt.so.1
509 %endif
510
511 %files x
512 %defattr(644,root,root,755)
513 %attr(755,root,root) %{_libdir}/libecore_x%{svn}.so.*.*.*
514 %attr(755,root,root) %ghost %{_libdir}/libecore_x%{svn}.so.1
515
516 %files devel
517 %defattr(644,root,root,755)
518 %attr(755,root,root) %{_libdir}/libecore.so
519 %{_libdir}/libecore.la
520 %dir %{_includedir}/ecore-1
521 %{_includedir}/ecore-1/*
522 %{_pkgconfigdir}/ecore.pc
523 # modules
524 %attr(755,root,root) %{_libdir}/libecore_con.so
525 #%attr(755,root,root) %{_libdir}/libecore_config.so
526 %attr(755,root,root) %{_libdir}/libecore_directfb.so
527 #%attr(755,root,root) %{_libdir}/libecore_desktop.so
528 %attr(755,root,root) %{_libdir}/libecore_fb.so
529 %attr(755,root,root) %{_libdir}/libecore_file.so
530 %attr(755,root,root) %{_libdir}/libecore_imf.so
531 %attr(755,root,root) %{_libdir}/libecore_input.so
532 %attr(755,root,root) %{_libdir}/libecore_ipc.so
533 #%attr(755,root,root) %{_libdir}/libecore_job.so
534 %attr(755,root,root) %{_libdir}/libecore_sdl.so
535 #%attr(755,root,root) %{_libdir}/libecore_txt.so
536 %attr(755,root,root) %{_libdir}/libecore_x.so
537 %{_libdir}/libecore_con.la
538 #%{_libdir}/libecore_config.la
539 %{_libdir}/libecore_directfb.la
540 #%{_libdir}/libecore_desktop.la
541 %{_libdir}/libecore_fb.la
542 %{_libdir}/libecore_file.la
543 %{_libdir}/libecore_imf.la
544 %{_libdir}/libecore_input.la
545 %{_libdir}/libecore_ipc.la
546 #%{_libdir}/libecore_job.la
547 %{_libdir}/libecore_sdl.la
548 #%{_libdir}/libecore_txt.la
549 %{_libdir}/libecore_x.la
550 %{_pkgconfigdir}/ecore-con.pc
551 #%{_pkgconfigdir}/ecore-config.pc
552 %{_pkgconfigdir}/ecore-directfb.pc
553 #%{_pkgconfigdir}/ecore-desktop.pc
554 %{_pkgconfigdir}/ecore-fb.pc
555 %{_pkgconfigdir}/ecore-file.pc
556 %{_pkgconfigdir}/ecore-imf.pc
557 %{_pkgconfigdir}/ecore-input.pc
558 %{_pkgconfigdir}/ecore-ipc.pc
559 #%{_pkgconfigdir}/ecore-job.pc
560 %{_pkgconfigdir}/ecore-sdl.pc
561 #%{_pkgconfigdir}/ecore-txt.pc
562 %{_pkgconfigdir}/ecore-x.pc
563
564 %if %{with static_libs}
565 %files static
566 %defattr(644,root,root,755)
567 %{_libdir}/libecore.a
568 # modules
569 %{_libdir}/libecore_con.a
570 #%{_libdir}/libecore_config.a
571 %{_libdir}/libecore_directfb.a
572 #%{_libdir}/libecore_desktop.a
573 %{_libdir}/libecore_fb.a
574 %{_libdir}/libecore_file.a
575 %{_libdir}/libecore_imf.a
576 %{_libdir}/libecore_input.a
577 %{_libdir}/libecore_ipc.a
578 #%{_libdir}/libecore_job.a
579 %{_libdir}/libecore_sdl.a
580 #%{_libdir}/libecore_txt.a
581 %{_libdir}/libecore_x.a
582 %endif
583
584 %files evas
585 %defattr(644,root,root,755)
586 %attr(755,root,root) %{_libdir}/libecore_evas%{svn}.so.*.*.*
587 %attr(755,root,root) %ghost %{_libdir}/libecore_evas%{svn}.so.1
588
589 %files evas-devel
590 %defattr(644,root,root,755)
591 %attr(755,root,root) %{_libdir}/libecore_evas.so
592 %{_libdir}/libecore_evas.la
593 %{_pkgconfigdir}/ecore-evas.pc
594 # evas modules
595 %attr(755,root,root) %{_libdir}/libecore_imf_evas.so
596 %attr(755,root,root) %{_libdir}/libecore_input_evas.so
597 %{_libdir}/libecore_imf_evas.la
598 %{_libdir}/libecore_input_evas.la
599 %{_pkgconfigdir}/ecore-imf-evas.pc
600 %{_pkgconfigdir}/ecore-input-evas.pc
601
602 %files evas-static
603 %defattr(644,root,root,755)
604 %{_libdir}/libecore_evas.a
605 # evas modules
606 %{_libdir}/libecore_imf_evas.a
607 %{_libdir}/libecore_input_evas.a
This page took 0.092903 seconds and 3 git commands to generate.