- removed patches 2 and 3, seems to be obsolete
authorhavner <havner@pld-linux.org>
Thu, 11 Nov 2004 15:46:59 +0000 (15:46 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- doesn't build, is it for >= 2.6.9? could somebody look at this?

Changed files:
    xorg-driver-video-nvidia.spec -> 1.32

xorg-driver-video-nvidia.spec

index 56d62169c694cd72608adcbb0868216500c7226c..5e8ceed2f9a33816e0d6e2c8f0029be7d4fc1820 100644 (file)
@@ -9,7 +9,7 @@
 %define                _nv_ver         1.0
 %define                _nv_rel         6629
 %define                _min_x11        6.7.0
-%define                _rel            1
+%define                _rel            0.1
 #
 Summary:       Linux Drivers for nVidia TNT/TNT2/GeForce/Quadro Chips
 Summary(pl):   Sterowniki do kart graficznych nVidia TNT/TNT2/GeForce/Quadro
@@ -28,8 +28,6 @@ Source1:      http://download.nvidia.com/XFree86/Linux-x86_64/%{_nv_ver}-%{_nv_rel}/N
 # Source1-size:        7333486
 Patch0:                %{name}-gcc34.patch
 Patch1:                %{name}-GL.patch
-Patch2:                %{name}-enable-pci.patch 
-Patch3:                %{name}-power-suspend.patch
 URL:           http://www.nvidia.com/object/linux.html
 BuildConflicts:        XFree86-nvidia
 BuildRequires: grep
@@ -173,8 +171,6 @@ rm -rf NVIDIA-Linux-x86*-%{_nv_ver}-%{_nv_rel}-pkg*
 %endif
 %patch0 -p1
 %patch1 -p1
-%patch2 -p1
-%patch3 -p1
 sed -i 's:-Wpointer-arith::' usr/src/nv/Makefile.kbuild
 
 %build
This page took 0.08462 seconds and 4 git commands to generate.