- only require satisfiable dependencies auto/th/xorg-driver-video-nvidia-180_22-10 auto/ti/xorg-driver-video-nvidia-180_22-10
authorPatryk Zawadzki <patrys@room-303.com>
Tue, 10 Feb 2009 12:14:10 +0000 (12:14 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- rel 10

Changed files:
    xorg-driver-video-nvidia.spec -> 1.205

xorg-driver-video-nvidia.spec

index e2810b59c4b9d776f47cc4c92e79bd47a9d66b9e..3997f235688cc2969f24acc81ab86e7756910fc5 100644 (file)
@@ -19,7 +19,7 @@
 %endif
 
 %define                pname           xorg-driver-video-nvidia
-%define                rel             9
+%define                rel             10
 
 Summary:       Linux Drivers for nVidia GeForce/Quadro Chips
 Summary(hu.UTF-8):     Linux meghajtók nVidia GeForce/Quadro chipekhez
@@ -109,7 +109,7 @@ Summary:    OpenGL (GL and GLX) header files
 Summary(hu.UTF-8):     OpenGL (GL és GLX) fejléc fájlok
 Summary(pl.UTF-8):     Pliki nagłówkowe OpenGL (GL i GLX)
 Group:         X11/Development/Libraries
-Requires:      %{pname} = %{epoch}:%{version}-%{release}
+Requires:      %{pname} = %{epoch}:%{version}-%{rel}
 Provides:      OpenGL-GLX-devel = 1.4
 Provides:      OpenGL-devel = 2.1
 Obsoletes:     X11-OpenGL-devel-base
@@ -133,7 +133,7 @@ Summary:    Static XvMCNVIDIA library
 Summary(hu.UTF-8):     Statikus XwMCNVIDIA könyvtár
 Summary(pl.UTF-8):     Statyczna biblioteka XvMCNVIDIA
 Group:         X11/Development/Libraries
-Requires:      %{pname}-devel = %{epoch}:%{version}-%{release}
+Requires:      %{pname}-devel = %{epoch}:%{version}-%{rel}
 
 %description static
 Static XvMCNVIDIA library.
@@ -149,7 +149,7 @@ Summary:    Tools for advanced control of nVidia graphic cards
 Summary(hu.UTF-8):     Eszközök az nVidia grafikus kártyák beállításához
 Summary(pl.UTF-8):     Narzędzia do zarządzania kartami graficznymi nVidia
 Group:         Applications/System
-Requires:      %{pname} = %{epoch}:%{version}-%{release}
+Requires:      %{pname} = %{epoch}:%{version}-%{rel}
 Suggests:      pkgconfig
 Obsoletes:     XFree86-driver-nvidia-progs
 
@@ -172,7 +172,7 @@ Group:              Base/Kernel
 Requires(post,postun): /sbin/depmod
 Requires:      dev >= 2.7.7-10
 %{?with_dist_kernel:%requires_releq_kernel}
-Requires:      %{pname} = %{epoch}:%{version}-%{release}
+Requires:      %{pname} = %{epoch}:%{version}-%{rel}
 Provides:      X11-driver-nvidia(kernel)
 Obsoletes:     XFree86-nvidia-kernel
 
This page took 0.12328 seconds and 4 git commands to generate.