- ABI 7 is NOT supported in this version
authorArkadiusz Miśkiewicz <arekm@maven.pl>
Thu, 15 Apr 2010 11:09:48 +0000 (11:09 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    xorg-driver-video-nvidia.spec -> 1.260

xorg-driver-video-nvidia.spec

index 5440b1269f4a7a4a80472d6724d627ee06bd45ac..1482323aaf990de86ba74baa2389cda1c75a92bd 100644 (file)
@@ -53,7 +53,7 @@ BuildRequires:        sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
 Requires:      xorg-xserver-server
-Requires:      xorg-xserver-server(videodrv-abi) <= 7.0
+Requires:      xorg-xserver-server(videodrv-abi) <= 6.0
 Requires:      xorg-xserver-server(videodrv-abi) >= 2.0
 Provides:      xorg-xserver-module(glx)
 Obsoletes:     XFree86-driver-nvidia
This page took 0.107009 seconds and 4 git commands to generate.