- build requires kernel-source
authorGrzegorz Sterniczuk <grzegorz@sterniczuk.eu>
Tue, 28 Sep 2004 07:31:44 +0000 (07:31 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    xorg-driver-video-nvidia.spec -> 1.23

xorg-driver-video-nvidia.spec

index be25dfe8fb50d07698ab4615c53fa94f56355238..6891e9c2d04a85a131395defc77cb9de2c4182a1 100644 (file)
@@ -29,6 +29,7 @@ URL:          http://www.nvidia.com/object/linux.html
 BuildConflicts:        XFree86-nvidia
 BuildRequires: grep
 %{?with_dist_kernel:BuildRequires:     kernel-module-build >= 2.6.7}
+%{?with_dist_kernel:BuildRequires:     kernel-source >= 2.6.7}
 BuildRequires: %{kgcc_package}
 BuildRequires: rpmbuild(macros) >= 1.153
 BuildRequires: sed >= 4.0
This page took 0.10082 seconds and 4 git commands to generate.