]> git.pld-linux.org Git - packages/noise-repellent.git/commitdiff
fix what adapter.sh has broken master auto/th/noise-repellent-0.1.4.20180917-1
authorJacek Konieczny <j.konieczny@eggsoft.pl>
Wed, 3 Oct 2018 12:23:13 +0000 (14:23 +0200)
committerJacek Konieczny <j.konieczny@eggsoft.pl>
Wed, 3 Oct 2018 12:23:13 +0000 (14:23 +0200)
noise-repellent.spec

index bddbe01f6b5d7596c8960151d6a265258bfe6568..e6d2b57357c462c88b4a311eb0e73111608eb554 100644 (file)
@@ -17,6 +17,7 @@ BuildRequires:        fftw3-devel
 BuildRequires: lv2-devel
 BuildRequires: meson
 BuildRequires: ninja
+BuildRequires: rpmbuild(macros) >= 1.726
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                _noautoprovfiles        %{_libdir}/lv2
@@ -82,5 +83,3 @@ rm -rf $RPM_BUILD_ROOT
 %dir %{_libdir}/lv2/nrepel.lv2
 %{_libdir}/lv2/nrepel.lv2/*.ttl
 %attr(755,root,root) %{_libdir}/lv2/nrepel.lv2/*.so
-BuildRequires:  rpmbuild(macros) >= 1.726
-
This page took 0.076207 seconds and 4 git commands to generate.