- updated to 0.2.4 (Xfce 4.3.90.1)
authorKarol Krenski <charles@pld-linux.org>
Wed, 17 May 2006 06:12:26 +0000 (06:12 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- regenerate ac/am/lt
- updated BRs

Changed files:
    mousepad.spec -> 1.10

mousepad.spec

index 1dfe50aab44076485c94841aa6faecda91fe3edc..917218a9e5c5e8b3c3737efaf6dc861fc58e59d3 100644 (file)
@@ -1,18 +1,23 @@
+%define                _ver_xfce       4.3.90.1
 Summary:       Mousepad - a text editor for Xfce based on Leafpad
 Summary(pl):   Mousepad - edytor dla Xfce oparty na Leafpadzie
 Name:          mousepad
-Version:       0.2.2
+Version:       0.2.4
 Release:       1
 License:       GPL v2
 Group:         X11/Applications/Editors
-Source0:       http://erikharrison.net/software/%{name}-%{version}.tar.gz
-# Source0-md5: 1240ea13b37b9d8a7a63799af5701b44
+Source0:       http://www.xfce.org/archive/xfce-%{_ver_xfce}/src/%{name}-%{version}.tar.bz2
+# Source0-md5: 2c0fe7d5fd9e3d1aa29e6befdf11f355
+BuildRequires: autoconf >= 2.52
+BuildRequires: automake
 BuildRequires: gettext-devel
 BuildRequires: gtk+2-devel >= 2:2.4.0
-BuildRequires: libxfcegui4-devel >= 4.2.0
+BuildRequires: intltool
+BuildRequires: libtool
+BuildRequires: libxfcegui4-devel >= %{_ver_xfce}
 BuildRequires: pkgconfig  >= 1:0.9.0
-Requires:      libxfcegui4 >= 4.2.0
-Requires:      xfprint >= 4.2
+BuildRequires: xfce4-dev-tools >= %{_ver_xfce}
+#Requires:     xfprint >= 4.2
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
@@ -33,6 +38,11 @@ skrypt
 %setup -q
 
 %build
+%{__libtoolize}
+%{__aclocal} -I %{_datadir}/xfce4/dev-tools/m4macros
+%{__autoheader}
+%{__automake}
+%{__autoconf}
 %configure
 %{__make}
 
This page took 0.049123 seconds and 4 git commands to generate.