- fixed libappindicator-gtk2-devel dependency
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 1 Jan 2014 11:30:21 +0000 (12:30 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Wed, 1 Jan 2014 11:30:21 +0000 (12:30 +0100)
- non-parallel build because of mono binding

libappindicator.spec

index 5caa8ff8b2f3c51cd03d009431533591a9101602..7682b9f00cc3429c9bde94c430e3611d542e3ce4 100644 (file)
@@ -81,7 +81,7 @@ Ten pakiet zawiera bibliotekÄ™ libappindicator opartÄ… na GTK+ 2.x.
 Summary:       Development files for libappindicator (GTK+ 2.x version)
 Summary(pl.UTF-8):     Pliki programistyczne biblioteki libappindicator (wersja dla GTK+ 2.x)
 Group:         Development/Libraries
-Requires:      %{name} = %{version}-%{release}
+Requires:      %{name}-gtk2 = %{version}-%{release}
 Requires:      glib2-devel >= 1:2.26
 Requires:      gtk+2-devel >= 2:2.18
 Requires:      libdbusmenu-devel >= 0.5.90
@@ -271,7 +271,8 @@ cd build-gtk$gtkver
        %{!?with_static_libs:--disable-static} \
        --with-gtk=$gtkver \
        --with-html-dir=%{_gtkdocdir}
-%{__make}
+# -j1 because of racy mono build
+%{__make} -j1
 cd ..
 done
 
This page took 0.104303 seconds and 4 git commands to generate.