13fabacee7ebfc30e13cd830d89982824b15adcd
[packages/irssi.git] / irssi-libs-nopoison.patch
1 --- irssi-0.8.12/configure.ac~  2008-11-16 19:24:07.000000000 +0200
2 +++ irssi-0.8.12/configure.ac   2008-11-16 19:26:14.401917429 +0200
3 @@ -511,7 +511,7 @@
4                 AC_MSG_RESULT([not found, building without Perl])
5                 want_perl=no
6         else
7 -               PERL_LDFLAGS=`$perlpath -MExtUtils::Embed -e ldopts 2>/dev/null`
8 +               PERL_LDFLAGS=`$perlpath -MExtUtils::Embed -e ldopts 2>/dev/null | sed -e 's/-Wl,--as-needed//'`
9  
10                 dnl * Perl 5.004 and older use perl_xxx variables while
11                 dnl * later use PL_perl_xxx variables ..
This page took 0.053803 seconds and 2 git commands to generate.