BR: luajit-devel >= 2.0.4, poppler-glib-devel >= 0.71.0
authorAdam Gołębiowski <adamg@pld-linux.org>
Tue, 9 Apr 2019 08:44:23 +0000 (10:44 +0200)
committerAdam Gołębiowski <adamg@pld-linux.org>
Tue, 9 Apr 2019 08:44:23 +0000 (10:44 +0200)
gegl.spec

index 6741bd543ab9d356c903f3efdd42df592db9da9b..4fc40b3dd529b16c932b8b2c60cfc718b6a3ff1c 100644 (file)
--- a/gegl.spec
+++ b/gegl.spec
@@ -67,11 +67,13 @@ BuildRequires:      libtiff-devel >= 4.0.0
 BuildRequires: libtool >= 2:2.2
 BuildRequires: libv4l-devel >= 1.0.1
 BuildRequires: libwebp-devel >= 0.5.0
+BuildRequires: luajit-devel >= 2.0.4
 BuildRequires: lua51-devel >= 5.1.5-2
 BuildRequires: mrg-devel >= %{mrg_version}
 BuildRequires: pango-devel >= 1:1.38.0
 BuildRequires: perl-base
 BuildRequires: pkgconfig
+BuildRequires: poppler-glib-devel >= 0.71.0
 BuildRequires: python >= 1:2.5.0
 # either one?
 #BuildRequires:        python-pygobject-devel >= 2.26
This page took 0.135773 seconds and 4 git commands to generate.