- -devel R: libgnome-devel, libsoup-devel
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 24 Jul 2004 15:58:24 +0000 (15:58 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    evolution-data-server.spec -> 1.26

evolution-data-server.spec

index 1956c32edd1d46ae0a27de212fe9f55d48768a1d..2cf854b445bc92916f26fbf805354d2732d83c32 100644 (file)
@@ -44,11 +44,15 @@ Summary:    Evolution data server development files
 Summary(pl):   Pliki programistyczne serwera danych evolution
 Group:         Development/Libraries
 Requires:      %{name} = %{version}-%{release}
+# for all but libegroupwise
 Requires:      GConf2-devel >= 2.6.2
 Requires:      ORBit2-devel >= 1:2.10.3
 Requires:      glib2-devel >= 1:2.4.4
 Requires:      libbonobo-devel >= 2.6.2
+Requires:      libgnome-devel >= 2.6.1.1
 Requires:      libxml2-devel
+# for libegroupwise
+Requires:      libsoup-devel >= 2.1.12
 
 %description devel
 This package contains the files necessary to develop applications
This page took 0.063243 seconds and 4 git commands to generate.