- rebuild with howl 0.9.10, release 2
[packages/evolution-data-server.git] / evolution-data-server.spec
CommitLineData
8a5a422a 1#
2# todo:
b7c830de 3# - system libical
b7c830de 4#
94fa296c 5%define mver 1.2
46c4d742 6
11b4e6b5 7Summary: Evolution data server
353eadf1 8Summary(pl): Serwer danych Evolution
11b4e6b5 9Name: evolution-data-server
c4d408b6 10Version: 1.2.1
729ae61a 11Release: 2
11b4e6b5 12License: GPL
13Group: Libraries
94fa296c 14Source0: http://ftp.gnome.org/pub/gnome/sources/evolution-data-server/1.2/%{name}-%{version}.tar.bz2
c4d408b6 15# Source0-md5: c86cc41c1563f552015aebb563018936
8a5a422a 16Patch0: %{name}-system_db.patch
26a0d0ba 17Patch1: %{name}-GG-IM.patch
966c73dd 18Patch2: %{name}-workaround-cal-backend-leak.patch
94fa296c 19Patch3: %{name}-bonobo.patch
46c4d742 20URL: http://www.ximian.com/products/ximian_evolution/
94fa296c 21BuildRequires: ORBit2-devel >= 1:2.12.1
353eadf1
JB
22BuildRequires: autoconf >= 2.52
23BuildRequires: automake
24BuildRequires: db-devel
9179bf1f 25BuildRequires: gnome-common >= 2.8.0
729ae61a 26BuildRequires: howl-devel >= 0.9.10
353eadf1 27BuildRequires: intltool
94fa296c 28BuildRequires: libglade2-devel >= 1:2.5.0
29BuildRequires: libgnomeui-devel >= 2.10.0
e2c48f95 30BuildRequires: libsoup-devel >= 2.2.2
31BuildRequires: libstdc++-devel
353eadf1 32BuildRequires: libtool
94fa296c 33BuildRequires: nspr-devel
34Buildrequires: nss-devel
353eadf1
JB
35BuildRequires: openldap-devel
36BuildRequires: pkgconfig
46c4d742 37Requires(post,postun): /sbin/ldconfig
38Requires(post,postun): /usr/bin/scrollkeeper-update
39Requires(post): GConf2
e2c48f95 40Requires: libsoup >= 2.2.2
353eadf1 41BuildRoot: %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
11b4e6b5 42
43%description
353eadf1
JB
44The Evolution data server for the calendar and addressbook.
45
46%description -l pl
47