]> git.pld-linux.org Git - packages/eclipse-plugin-cdt.git/blame_incremental - eclipse-plugin-cdt.spec
- incall enabled by default
[packages/eclipse-plugin-cdt.git] / eclipse-plugin-cdt.spec
... / ...
CommitLineData
1#
2# Conditional build:
3%bcond_without incall # don't include all tarballs in .src.rpm
4#
5%define need_x86 0
6%define need_ppc 0
7%define need_ia64 0
8%define need_x8664 0
9
10%if %{with incall}
11%define need_x86 1
12%define need_ppc 1
13%define need_x64 1
14%define need_x8664 1
15%else
16%ifarch %{ix86}
17%define need_x86 1
18%endif
19%ifarch ppc
20%define need_ppc 1
21%endif
22%ifarch ia64
23%define need_ia64 1
24%endif
25%ifarch %{x8664}
26%define need_x8664 1
27%endif
28%endif
29
30%define _rc RC1
31Summary: CDT - a set of plugins for Eclipse that implement a C/C++ IDE
32