- BR: xcb-util-devel >= 0.3.5 auto/th/awesome-3_3-2
authorpawelz <pawelz@pld-linux.org>
Thu, 4 Jun 2009 15:29:52 +0000 (15:29 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- R: xcb-util >= 0.3.5
- See "Awesome segfault" thread at awesome users mailing list
- rel 2

Changed files:
    awesome.spec -> 1.55

awesome.spec

index 1b952bb48fefaa81a556fa55d2bf958951e4678d..92a11af96a9080622cd183e28306c51039092701 100644 (file)
@@ -3,7 +3,7 @@ Summary(hu.UTF-8):      awesome ablakkezelő
 Summary(pl.UTF-8):     Zarządca okien X - Awesome
 Name:          awesome
 Version:       3.3
-Release:       1
+Release:       2
 License:       GPL v2
 Group:         X11/Window Managers
 Source0:       http://awesome.naquadah.org/download/%{name}-%{version}.tar.bz2
@@ -31,13 +31,14 @@ BuildRequires:      readline-devel
 BuildRequires: rpmbuild(macros) >= 1.293
 BuildRequires: sed >= 4.0
 BuildRequires: startup-notification-devel >= 0.10
-BuildRequires: xcb-util-devel >= 0.3.4
+BuildRequires: xcb-util-devel >= 0.3.5
 BuildRequires: xmlto
 BuildRequires: xorg-lib-libICE-devel
 BuildRequires: xorg-lib-libXext-devel
 BuildRequires: xorg-lib-libXft-devel
 BuildRequires: xorg-lib-libXinerama-devel
 BuildRequires: xorg-lib-libXrandr-devel
+Requires:      xcb-util >= 0.3.5
 Suggests:      %{name}-plugin-awful = %{version}-%{release}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.086606 seconds and 4 git commands to generate.