]> git.pld-linux.org Git - packages/awesome.git/blame_incremental - awesome-lua-files.patch
- rel 2
[packages/awesome.git] / awesome-lua-files.patch
... / ...
CommitLineData
1--- awesome-3.0-rc6-orig/awesomeConfig.cmake 2008-09-05 01:08:11.000000000 +0200
2+++ awesome-3.0-rc6/awesomeConfig.cmake 2008-09-13 00:24:14.000000000 +0200
3@@ -51,6 +51,7 @@
4 a_find_program(GPERF_EXECUTABLE gperf TRUE)
5 a_find_program(LUAC_EXECUTABLE luac5.1 FALSE)
6 a_find_program(LUAC_EXECUTABLE luac-5.1 FALSE)
7+a_find_program(LUAC_EXECUTABLE luac51 FALSE)
8 a_find_program(LUAC_EXECUTABLE luac TRUE)
9 # programs needed for man pages
10 a_find_program(ASCIIDOC_EXECUTABLE asciidoc FALSE)
11@@ -58,6 +59,7 @@
12 a_find_program(GZIP_EXECUTABLE gzip FALSE)
13 # lua documentation
14 a_find_program(LUA_EXECUTABLE lua FALSE)
15+a_find_program(LUA_EXECUTABLE lua51 FALSE)
16 a_find_program(LUADOC_EXECUTABLE luadoc FALSE)
17 # doxygen
18 include(FindDoxygen)
This page took 0.058669 seconds and 4 git commands to generate.