- Python 2.3 renamed LONG_LONG to PY_LONG_LONG and because of this
authordjrzulf <djrzulf@pld-linux.org>
Sun, 14 Sep 2003 20:23:52 +0000 (20:23 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
commit4f0ad0ef44683b364e7e6e00b147d4298f57cfe7
treeee914573666020242a44c43dc1f0eab4b8269cd6
parentaab8c5f6d32ece425f699512e118f1c1ff3270d8
- Python 2.3 renamed LONG_LONG to PY_LONG_LONG and because of this
  mod_python won't compile
NOTE:
Generally, we recommend holding off on upgrading to Python 2.3 until
next release of mod_python (3.1). Python 2.3 has a few areas that are
backwards incompatible, and it's possible that mod_python 3.0.3 won't
work correctly.

Changed files:
    apache-mod_python-LONG.patch -> 1.1
apache-mod_python-LONG.patch [new file with mode: 0644]
This page took 0.11686 seconds and 4 git commands to generate.