]> git.pld-linux.org Git - packages/apache-mod_python.git/blobdiff - apache-mod_python.spec
- added -DEAPI flag fro compiler, it is needed by apache
[packages/apache-mod_python.git] / apache-mod_python.spec
index 922d1ca67795d700de9ce4e2908957ed1d14a9d9..a974717cf0e3ea43c13e807ba066fd779592dce3 100644 (file)
@@ -3,7 +3,7 @@ Summary:        A Python for the Apache Web server
 Summary(pl):   Python dla serwera WWW Apache
 Name:          apache-mod_%{mod_name}
 Version:       2.7.6
-Release:       1
+Release:       2
 License:       distributable
 Group:         Networking/Daemons
 Group(de):     Netzwerkwesen/Server
@@ -46,7 +46,12 @@ Uwaga: ta wersja nadal powinna by
 
 %build
 autoconf
-%configure --with-apxs=/usr/sbin/apxs
+
+# new apache needs it
+CFLAGS=-DEAPI
+%configure \
+  --with-apxs=/usr/sbin/apxs
 %{__make} dso
 
 %install
This page took 0.088855 seconds and 4 git commands to generate.