- release 19 (by relup.sh)
[packages/apache-mod_python.git] / apache-mod_python-httpd-not-needed.patch
1 --- mod_python-3.1.3/configure.in.orig  2004-12-23 13:38:04.850127608 +0000
2 +++ mod_python-3.1.3/configure.in       2004-12-23 13:38:50.148241248 +0000
3 @@ -95,17 +95,6 @@
4    DSO="do_dso"
5    ALL="dso"
6  
7 -  # check Apache version
8 -  AC_MSG_CHECKING(Apache version)
9 -  HTTPD="`${APXS} -q SBINDIR`/`${APXS} -q TARGET`"
10 -  ver=`$HTTPD -v | awk '/version/ {print $3}' | awk -F/ '{print $2}'`
11 -  AC_MSG_RESULT($ver)
12 -
13 -  # make sure version begins with 2
14 -  if test -z "`echo $ver | egrep \^2`"; then
15 -    AC_MSG_ERROR([This version of mod_python only works with Apache 2. The one you have seems to be $ver.])
16 -  fi
17 -
18    # determine LIBEXEC
19    AC_MSG_CHECKING(for Apache libexec directory)
20    LIBEXECDIR=`${APXS} -q LIBEXECDIR`
This page took 0.071865 seconds and 3 git commands to generate.