- release 40 (by relup.sh)
[packages/apache-mod_python.git] / apache-mod_python-httpd-not-needed.patch
1 --- mod_python-3.4.1/configure.in.orig  2013-10-23 04:33:52.000000000 +0200
2 +++ mod_python-3.4.1/configure.in       2013-10-30 20:01:00.000000000 +0100
3 @@ -73,18 +73,6 @@
4    DSO="do_dso"
5    ALL="dso"
6  
7 -  # check Apache version
8 -  AC_MSG_CHECKING(Apache version)
9 -  HTTPD="`${APXS} -q SBINDIR`/`${APXS} -q TARGET`"
10 -  HTTPD_VERSION=`$HTTPD -v | awk '/version/ {print $3}' | awk -F/ '{print $2}' | awk '{print $1}'`
11 -  APR_VERSION=`${APXS} -q APR_VERSION`
12 -  AC_MSG_RESULT($HTTPD_VERSION)
13 -
14 -  # make sure version begins with 2
15 -  if test -z "`echo $HTTPD_VERSION | egrep \^2`"; then
16 -    AC_MSG_ERROR([This version of mod_python only works with Apache 2. The one we have ($HTTPD) seems to be $HTTPD_VERSION.])
17 -  fi
18 -
19    # determine LIBEXEC
20    AC_MSG_CHECKING(for Apache libexec directory)
21    LIBEXECDIR=`${APXS} -q LIBEXECDIR`
This page took 0.044774 seconds and 3 git commands to generate.