- don't mess libGL versions; nvidia libs don't even provide libGL in default linker...
authorJakub Bogusz <qboosh@pld-linux.org>
Fri, 14 May 2021 19:06:56 +0000 (21:06 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Fri, 14 May 2021 19:06:56 +0000 (21:06 +0200)
Mesa.spec

index 0304768e2458d87a839c334a78c1931367cafbe7..5e438da0c889de7ba0e95cd0962ac5256fcee08e 100644 (file)
--- a/Mesa.spec
+++ b/Mesa.spec
@@ -262,8 +262,7 @@ Summary:    Header files for Mesa3D libGL library
 Summary(pl.UTF-8):     Pliki nagłówkowe biblioteki libGL z projektu Mesa3D
 License:       MIT
 Group:         X11/Development/Libraries
-# loose dependency on libGL to use with other libGL binaries
-Requires:      OpenGL >= 1.5
+Requires:      %{name}-libGL = %{version}-%{release}
 Requires:      libdrm-devel >= %{libdrm_ver}
 Requires:      xorg-lib-libX11-devel
 Requires:      xorg-lib-libXext-devel >= 1.0.5
This page took 0.600025 seconds and 4 git commands to generate.