- don't conflict with iceweasel (parrallel installation is now possible)
[packages/mozilla-firefox-bin.git] / mozilla-firefox-bin.sh
index 9e5d321f4c53199ad0068fd95a84c29881cf26eb..45e1487912ab6afa02e49eef34442b636dcd07ad 100644 (file)
@@ -35,7 +35,7 @@ fi
 # compreg.dat and/or chrome.rdf will screw things up if it's from an
 # older version.  http://bugs.gentoo.org/show_bug.cgi?id=63999
 for f in ~/{.,.mozilla/}firefox/*/{compreg.dat,chrome.rdf,XUL.mfasl}; do
-       if [[ -f ${f} && ${f} -ot /usr/bin/mozilla-firefox ]]; then
+       if [[ -f ${f} && ${f} -ot /usr/bin/mozilla-firefox-bin ]]; then
                echo "Removing ${f} leftover from older firefox"
                rm -f "${f}"
        fi
This page took 0.103917 seconds and 4 git commands to generate.