- updated glib2 version
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 15 Jul 2015 17:06:45 +0000 (19:06 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Wed, 15 Jul 2015 17:06:45 +0000 (19:06 +0200)
zeitgeist.spec

index b160b18ff39032e58bf67b16defb4a057043a232..fbe8c01e5f02c4d327be73eb27e2f26c61bcf31e 100644 (file)
@@ -15,7 +15,7 @@ BuildRequires:        automake >= 1:1.11
 BuildRequires: dbus-devel
 BuildRequires: dee-devel >= 1.0.2
 BuildRequires: gettext-tools
-BuildRequires: glib2-devel >= 1:2.26.0
+BuildRequires: glib2-devel >= 1:2.36.0
 BuildRequires: gnome-common
 BuildRequires: gobject-introspection-devel >= 1.30.0
 BuildRequires: gtk+3-devel >= 3.0.0
@@ -54,7 +54,7 @@ i wzorce u┼╝ycia.
 Summary:       Zeitgeist library
 Summary(pl.UTF-8):     Biblioteka Zeitgeist
 Group:         Libraries
-Requires:      glib2 >= 1:2.26.0
+Requires:      glib2 >= 1:2.36.0
 Requires:      sqlite3 >= 3.7.11
 
 %description libs
@@ -68,7 +68,7 @@ Summary:      Development files for Zeitgeist library
 Summary(pl.UTF-8):     Pliki programistyczne biblioteki Zeitgeist
 Group:         Development/Libraries
 Requires:      %{name}-libs = %{version}-%{release}
-Requires:      glib2-devel >= 1:2.26.0
+Requires:      glib2-devel >= 1:2.36.0
 
 %description devel
 This package provides development files for Zeitgeist library.
This page took 0.039226 seconds and 4 git commands to generate.