]> git.pld-linux.org Git - packages/zeitgeist.git/blob - no-rdfpipe.patch
- new
[packages/zeitgeist.git] / no-rdfpipe.patch
1 diff -urN zeitgeist-0.7/configure.ac zeitgeist-0.7.new//configure.ac
2 --- zeitgeist-0.7/configure.ac  2011-01-18 11:57:00.000000000 +0100
3 +++ zeitgeist-0.7.new//configure.ac     2011-03-20 13:29:37.849834567 +0100
4 @@ -37,10 +37,4 @@
5    AC_MSG_ERROR(You need the tool `rapper' from the `raptor-utils' package in order to compile Zeitgeist)
6  fi
7  
8 -# check for rdflib
9 -AC_CHECK_PROG(HAVE_RDFLIB, rdfpipe, yes, no)
10 -if test "x$HAVE_RDFLIB" = "xno"; then
11 -  AC_MSG_ERROR(You need the tool `rdfpipe' from the `python-rdflib' package in order to compile Zeitgeist)
12 -fi
13 -
14  AC_OUTPUT
This page took 0.058297 seconds and 3 git commands to generate.