- kernel modules require Linux >= 3.7
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 5 Jun 2013 20:17:55 +0000 (22:17 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Wed, 5 Jun 2013 20:17:55 +0000 (22:17 +0200)
xtables-addons.spec

index 00c7dd415b6558ea561fc4a17aafe98cde14edd5..0f86522f807802b3d4a8cc85ce9df876f35db556 100644 (file)
@@ -33,7 +33,7 @@ URL:          http://xtables-addons.sourceforge.net/
 BuildRequires: autoconf >= 2.65
 BuildRequires: automake >= 1:1.11
 BuildRequires: iptables-devel >= 1.4.5
-%{?with_dist_kernel:BuildRequires:     kernel%{_alt_kernel}-module-build >= 3:2.6.32}
+%{?with_dist_kernel:BuildRequires:     kernel%{_alt_kernel}-module-build >= 3:3.7}
 BuildRequires: libtool
 BuildRequires: pkgconfig >= 0.9.0
 BuildRequires: rpmbuild(macros) >= 1.379
This page took 0.070725 seconds and 4 git commands to generate.