358.16 added support for xorg abi 20 (xorg-server 1.18)
authorJan Palus <atler@pld-linux.org>
Fri, 4 Dec 2015 15:59:47 +0000 (16:59 +0100)
committerJan Palus <atler@pld-linux.org>
Fri, 4 Dec 2015 15:59:47 +0000 (16:59 +0100)
xorg-driver-video-nvidia.spec

index 362971a9b039f8110e648e2d791d36231623306d..dcddb44a54fb939942df274ebf3367709ab74426 100644 (file)
@@ -54,7 +54,7 @@ BuildRequires:        sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
 Requires:      xorg-xserver-server
-Requires:      xorg-xserver-server(videodrv-abi) <= 19.0
+Requires:      xorg-xserver-server(videodrv-abi) <= 20.0
 Requires:      xorg-xserver-server(videodrv-abi) >= 2.0
 Provides:      ocl-icd(nvidia)
 Provides:      ocl-icd-driver
This page took 0.049401 seconds and 4 git commands to generate.