updated provided vulkan api version
authorJan Palus <atler@pld-linux.org>
Sun, 10 Jan 2021 13:41:16 +0000 (14:41 +0100)
committerJan Palus <atler@pld-linux.org>
Sun, 10 Jan 2021 13:41:16 +0000 (14:41 +0100)
xorg-driver-video-nvidia.spec

index 9b816bd3b2db348f91b83dfb9de39daa92d9b7be..6daa739bed6c7c5a1b373039de8137d75ccb3fb1 100644 (file)
@@ -56,7 +56,7 @@ Requires:     xorg-xserver-server(videodrv-abi) <= 24.1
 Requires:      xorg-xserver-server(videodrv-abi) >= 4.0
 Provides:      ocl-icd(nvidia)
 Provides:      ocl-icd-driver
-Provides:      vulkan(icd) = 1.1.119
+Provides:      vulkan(icd) = 1.2.155
 Provides:      xorg-driver-video
 Provides:      xorg-xserver-module(glx)
 Obsoletes:     XFree86-driver-nvidia
This page took 0.109076 seconds and 4 git commands to generate.