- works with abi 12 auto/th/xorg-driver-video-nvidia-295_33-1
authorJan Rękorajski <baggins@pld-linux.org>
Sat, 24 Mar 2012 17:11:09 +0000 (17:11 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    xorg-driver-video-nvidia.spec -> 1.380

xorg-driver-video-nvidia.spec

index db1e50b7f50c0473f41d9e2052a9304b2bfdd372..ea3cb03121d17472e11ebcd4cffc34bcd8d31cfe 100644 (file)
@@ -51,7 +51,7 @@ BuildRequires:        sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
 Requires:      xorg-xserver-server
-Requires:      xorg-xserver-server(videodrv-abi) <= 11.0
+Requires:      xorg-xserver-server(videodrv-abi) <= 12.0
 Requires:      xorg-xserver-server(videodrv-abi) >= 2.0
 Provides:      xorg-driver-video
 Provides:      xorg-xserver-module(glx)
This page took 1.562969 seconds and 4 git commands to generate.