- told to support OpenGL 4.6
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 15 May 2021 07:00:16 +0000 (09:00 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Sat, 15 May 2021 07:00:16 +0000 (09:00 +0200)
xorg-driver-video-nvidia.spec

index 2f86ddf37f9ef272a0bd31aeed7e52453f798ab5..8a19e9343057201176969bafbe85652f8898f53d 100644 (file)
@@ -112,7 +112,7 @@ Requires:   libglvnd-libGL
 Requires:      libglvnd-libGLES
 %endif
 Requires:      libvdpau >= 0.3
-Provides:      OpenGL = 3.3
+Provides:      OpenGL = 4.6
 Provides:      OpenGL-GLX = 1.4
 Obsoletes:     X11-OpenGL-core < 1:7.0.0
 Obsoletes:     X11-OpenGL-libGL < 1:7.0.0
This page took 0.165595 seconds and 4 git commands to generate.