bump minimum kernel version to 3.10 master auto/th/xorg-driver-video-nvidia-495.44-1
authorJan Palus <atler@pld-linux.org>
Thu, 28 Oct 2021 23:06:13 +0000 (01:06 +0200)
committerJan Palus <atler@pld-linux.org>
Thu, 28 Oct 2021 23:06:13 +0000 (01:06 +0200)
xorg-driver-video-nvidia.spec

index d4e7a28411e6f45cd98dfb105663df8eb6a9c588..8aaf3eded721cff9b38ca00ee50454c2c63b80e3 100644 (file)
@@ -42,7 +42,7 @@ Patch0:               X11-driver-nvidia-desktop.patch
 URL:           https://www.nvidia.com/en-us/drivers/unix/
 BuildRequires: rpm-build >= 4.6
 BuildRequires: rpmbuild(macros) >= 1.752
 URL:           https://www.nvidia.com/en-us/drivers/unix/
 BuildRequires: rpm-build >= 4.6
 BuildRequires: rpmbuild(macros) >= 1.752
-%{?with_kernel:%{expand:%buildrequires_kernel kernel%%{_alt_kernel}-module-build >= 3:2.6.32}}
+%{?with_kernel:%{expand:%buildrequires_kernel kernel%%{_alt_kernel}-module-build >= 3:3.10}}
 BuildRequires: sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
 BuildRequires: sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
This page took 0.110237 seconds and 4 git commands to generate.