- rel 2; works fine with xserver 1.6, tested
[packages/xorg-driver-video-nvidia.git] / xorg-driver-video-nvidia.spec
index a31dadaaa0bb1c7dc8900726fef8bf43c98506a2..b7fa11126f5ae06f9e4b461f4dd13f2997f6bdd3 100644 (file)
@@ -19,7 +19,7 @@
 %endif
 
 %define                pname           xorg-driver-video-nvidia
-%define                rel             1%{?with_multigl:.mgl}
+%define                rel             2%{?with_multigl:.mgl}
 
 Summary:       Linux Drivers for nVidia GeForce/Quadro Chips
 Summary(hu.UTF-8):     Linux meghajt√≥k nVidia GeForce/Quadro chipekhez
@@ -46,7 +46,7 @@ BuildRequires:        rpmbuild(macros) >= 1.379
 BuildRequires: sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      xorg-xserver-server
-Requires:      xorg-xserver-server(videodrv-abi) <= 4.1
+Requires:      xorg-xserver-server(videodrv-abi) < 6.0
 Requires:      xorg-xserver-server(videodrv-abi) >= 2.0
 Provides:      OpenGL = 2.1
 Provides:      OpenGL-GLX = 1.4
This page took 0.077468 seconds and 4 git commands to generate.