appears to work fine with abi 24.1
authorJan Palus <atler@pld-linux.org>
Sat, 18 Jan 2020 10:23:40 +0000 (11:23 +0100)
committerJan Palus <atler@pld-linux.org>
Sat, 18 Jan 2020 10:23:40 +0000 (11:23 +0100)
xorg-driver-video-nvidia-legacy-390xx.spec

index 48a09147517d2e7afd461c0506f943f8b98691ba..7966d59c9918f18fdf7a707fd0d43da3f3f62579 100644 (file)
@@ -62,7 +62,7 @@ BuildRequires:        sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
 Requires:      xorg-xserver-server
-Requires:      xorg-xserver-server(videodrv-abi) <= 24.0
+Requires:      xorg-xserver-server(videodrv-abi) <= 24.1
 Requires:      xorg-xserver-server(videodrv-abi) >= 2.0
 Provides:      ocl-icd(nvidia)
 Provides:      ocl-icd-driver
This page took 0.077981 seconds and 4 git commands to generate.