- dropped obsolete _noautoreqdep
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 15 May 2021 11:01:47 +0000 (13:01 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Sat, 15 May 2021 11:01:47 +0000 (13:01 +0200)
xorg-driver-video-nvidia-legacy-390xx.spec

index 351b506cbb0e7ca82e3494d48b0590af45dd994a..8354365b4e00dd98053e8fc18f321ea49048c1b7 100644 (file)
@@ -73,7 +73,6 @@ Conflicts:    XFree86-OpenGL-devel <= 4.2.0-3
 ExclusiveArch: %{ix86} %{x8664}
 BuildRoot:     %{tmpdir}/%{pname}-%{version}-root-%(id -u -n)
 
-%define                _noautoreqdep   libGL.so.1 libnvcuvid.so
 # libnvidia-encode.so.*.* links with libnvcuvid.so instead of libnvcuvid.so.1
 %define                _noautoreq      libnvcuvid.so
 
This page took 0.522228 seconds and 4 git commands to generate.