]> git.pld-linux.org Git - packages/xorg-driver-video-nvidia-legacy-304xx.git/commitdiff
- updated to 304.123 auto/th/xorg-driver-video-nvidia-legacy-304xx-304.123-1
authorJan Rękorajski <baggins@pld-linux.org>
Tue, 29 Jul 2014 23:28:24 +0000 (01:28 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Tue, 29 Jul 2014 23:28:24 +0000 (01:28 +0200)
- supports xserver 1.16 (abi 18)

xorg-driver-video-nvidia-legacy-304xx.spec

index ebf9d57eb8b86f876c0aedf626accfc3397dffa2..3a15a2537ba653c0f053066ec0b3ce97f4ed6376 100644 (file)
@@ -46,22 +46,22 @@ exit 1
 %define                kpkg    %(echo %{_build_kernels} | tr , '\\n' | while read n ; do echo %%undefine alt_kernel ; [ -z "$n" ] || echo %%define alt_kernel $n ; echo %%kernel_pkg ; done)
 %define                bkpkg   %(echo %{_build_kernels} | tr , '\\n' | while read n ; do echo %%undefine alt_kernel ; [ -z "$n" ] || echo %%define alt_kernel $n ; echo %%build_kernel_pkg ; done)
 
-%define                rel     3
+%define                rel     1
 %define                mname   nvidia-legacy-304xx
 %define                pname   xorg-driver-video-%{mname}
 Summary:       Linux Drivers for nVidia GeForce/Quadro Chips
 Summary(hu.UTF-8):     Linux meghajtók nVidia GeForce/Quadro chipekhez
 Summary(pl.UTF-8):     Sterowniki do kart graficznych nVidia GeForce/Quadro
 Name:          %{pname}%{?_pld_builder:%{?with_kernel:-kernel}}%{_alt_kernel}
-Version:       304.121
+Version:       304.123
 Release:       %{rel}%{?_pld_builder:%{?with_kernel:@%{_kernel_ver_str}}}
 Epoch:         1
 License:       nVidia Binary
 Group:         X11
 Source0:       http://us.download.nvidia.com/XFree86/Linux-x86/%{version}/NVIDIA-Linux-x86-%{version}.run
-# Source0-md5: b8c950f0a30a6e1f503630fbd0ca8ab9
+# Source0-md5: 52307054483f5c40391608ce69114d48
 Source1:       http://us.download.nvidia.com/XFree86/Linux-x86_64/%{version}/NVIDIA-Linux-x86_64-%{version}-no-compat32.run
-# Source1-md5: 41e6d2b6325e5b0ae9889cfbd6bec696
+# Source1-md5: 9d461e9e00e473f458aee96cd6d85101
 Source2:       xinitrc.sh
 Source3:       gl.pc.in
 Source4:       10-nvidia.conf
@@ -75,7 +75,7 @@ BuildRequires:        sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
 Requires:      xorg-xserver-server
-Requires:      xorg-xserver-server(videodrv-abi) <= 15.0
+Requires:      xorg-xserver-server(videodrv-abi) <= 18.0
 Requires:      xorg-xserver-server(videodrv-abi) >= 2.0
 Provides:      xorg-driver-video
 Provides:      xorg-xserver-module(glx)
This page took 0.054805 seconds and 4 git commands to generate.