- up to 2.3.3 auto/th/xfce4-whiskermenu-plugin-2.3.3-1
authorJan Rękorajski <baggins@pld-linux.org>
Sun, 25 Aug 2019 19:48:34 +0000 (21:48 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Sun, 25 Aug 2019 19:48:34 +0000 (21:48 +0200)
xfce4-whiskermenu-plugin.spec

index bc0f037d338ad9d26d6efad887747449608d7f40..5f86ea4e3a3d5c19ab70da8ac025b2b2a7f10179 100644 (file)
@@ -1,26 +1,26 @@
 Summary:       Alternate application launcher for Xfce
 Name:          xfce4-whiskermenu-plugin
-Version:       1.5.0
+Version:       2.3.3
 Release:       1
 License:       GPL v2
 Group:         X11/Applications
-Source0:       http://archive.xfce.org/src/panel-plugins/xfce4-whiskermenu-plugin/1.5/%{name}-%{version}.tar.bz2
-# Source0-md5: 32fcbf16931038c10b1b7a7ccc392132
+Source0:       http://archive.xfce.org/src/panel-plugins/xfce4-whiskermenu-plugin/2.3/%{name}-%{version}.tar.bz2
+# Source0-md5: 21f1e1d8d4a030f23d358d6c5ac50f2a
 URL:           http://git.xfce.org/panel-plugins/xfce4-whiskermenu-plugin/
 BuildRequires: cmake
 BuildRequires: exo-devel >= 0.6.0
 BuildRequires: garcon-devel
 BuildRequires: glib2-devel >= 1:2.30.2
 BuildRequires: gtk+2-devel
-BuildRequires: libxfce4ui-devel >= 4.12.0
-BuildRequires: libxfce4util-devel >= 4.12.0
+BuildRequires: libxfce4ui-devel >= 4.14.0
+BuildRequires: libxfce4util-devel >= 4.14.0
 BuildRequires: rpmbuild(macros) >= 1.601
-BuildRequires: xfce4-dev-tools >= 4.12.0
-BuildRequires: xfce4-panel-devel >= 4.12.0
-BuildRequires: xfconf-devel >= 4.12.0
+BuildRequires: xfce4-dev-tools >= 4.14.0
+BuildRequires: xfce4-panel-devel >= 4.14.0
+BuildRequires: xfconf-devel >= 4.14.0
 Requires:      gtk-update-icon-cache
 Requires:      hicolor-icon-theme
-Requires:      xfce4-panel >= 4.12.0
+Requires:      xfce4-panel >= 4.14.0
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
@@ -63,7 +63,7 @@ rm -rf $RPM_BUILD_ROOT
 %files -f %{name}.lang
 #%files
 %defattr(644,root,root,755)
-%doc AUTHORS ChangeLog README
+%doc AUTHORS NEWS README
 %attr(755,root,root) %{_bindir}/xfce4-popup-whiskermenu
 %attr(755,root,root) %{_libdir}/xfce4/panel/plugins/libwhiskermenu.so
 %{_datadir}/xfce4/panel/plugins/whiskermenu.desktop
This page took 0.096997 seconds and 4 git commands to generate.