- updated to 2.30.5 auto/th/wpe-webkit-2.30.5-1
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 13 Mar 2021 18:32:56 +0000 (19:32 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Sat, 13 Mar 2021 18:32:56 +0000 (19:32 +0100)
wpe-webkit.spec

index a0c3abcc884c25fe9ea6634bff120eb400447335..44d8d92e1307a0199dc95ff760336406edb30f59 100644 (file)
@@ -16,12 +16,12 @@ Summary:    Port of WebKit embeddable web component to WPE
 Summary(pl.UTF-8):     Port osadzalnego komponentu WWW WebKit do WPE
 Name:          wpe-webkit
 # NOTE: 2.30.x is stable, 2.31.x devel
-Version:       2.30.0
+Version:       2.30.5
 Release:       1
 License:       BSD-like
 Group:         X11/Libraries
 Source0:       https://wpewebkit.org/releases/wpewebkit-%{version}.tar.xz
-# Source0-md5: b91b85b645061189765a9455a0539df1
+# Source0-md5: 63a9a7b7f29862ec827a730ba6542e80
 Patch0:                %{name}-x32.patch
 URL:           https://wpewebkit.org/
 BuildRequires: /usr/bin/ld.gold
@@ -70,6 +70,7 @@ BuildRequires:        pkgconfig(cairo-gl) >= 1.10.2
 BuildRequires: pkgconfig(cairo-glx) >= 1.10.2
 %endif
 BuildRequires: python >= 1:2.7.0
+BuildRequires: rpm-build >= 4.6
 BuildRequires: rpmbuild(macros) >= 1.699
 BuildRequires: ruby >= 1:1.9
 BuildRequires: ruby-modules >= 1:1.9
This page took 0.069769 seconds and 4 git commands to generate.