- adjusted BR: python-PyQt4-devel -> sip-PyQt4
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 18 Nov 2014 18:05:53 +0000 (19:05 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Tue, 18 Nov 2014 18:05:53 +0000 (19:05 +0100)
vtk.spec

index b791048243449daaef2234f87799841ff6cfad16..55dff1fd28d5824b33f5bf7363842a3743b9f437 100644 (file)
--- a/vtk.spec
+++ b/vtk.spec
@@ -72,11 +72,11 @@ BuildRequires:      postgresql-devel
 %{?with_system_proj:BuildRequires:     proj-devel >= 4.3, proj-devel < 4.4}
 BuildRequires: python-devel >= 2
 BuildRequires: python-sip-devel
-BuildRequires: python-PyQt4-devel
 BuildRequires: qt4-build >= 4.5.0
 BuildRequires: qt4-qmake >= 4.5.0
 BuildRequires: rpmbuild(macros) >= 1.605
 BuildRequires: sip
+BuildRequires: sip-PyQt4
 BuildRequires: tcl-devel
 BuildRequires: tk-devel
 BuildRequires: unixODBC-devel
This page took 0.065938 seconds and 4 git commands to generate.