]> git.pld-linux.org Git - packages/vlc.git/commitdiff
- disable kde4 integration, rel 3 auto/th/vlc-3.0.16-3
authorJan Rękorajski <baggins@pld-linux.org>
Sun, 13 Feb 2022 23:07:36 +0000 (00:07 +0100)
committerJan Rękorajski <baggins@pld-linux.org>
Sun, 13 Feb 2022 23:07:36 +0000 (00:07 +0100)
vlc.spec

index 94b3a8041561536bf3773015fd32d40504008a08..b55238541981bd29531e29f969255d394d79edf8 100644 (file)
--- a/vlc.spec
+++ b/vlc.spec
@@ -34,7 +34,7 @@
 %bcond_without gnutls          # gnutls misc plugin
 %bcond_without goom            # GOOM! audio visualization
 %bcond_without jack            # jack access/audio output plugin
-%bcond_without kde             # KDE Solid actions
+%bcond_with    kde             # KDE Solid actions
 %bcond_without lirc            # lirc control plugin
 %bcond_without libplacebo      # libplacebo support in gl plugin
 %bcond_without live            # live555 demuxer plugin
@@ -71,7 +71,7 @@ Summary:      VLC - a multimedia player and stream server
 Summary(pl.UTF-8):     VLC - odtwarzacz multimedialny oraz serwer strumieni
 Name:          vlc
 Version:       3.0.16
-Release:       2
+Release:       3
 License:       GPL v2+
 Group:         X11/Applications/Multimedia
 Source0:       https://download.videolan.org/pub/videolan/vlc/%{version}/%{name}-%{version}.tar.xz
@@ -231,6 +231,7 @@ BuildRequires:      sysfsutils-devel
 BuildRequires: systemd-devel >= 1:209
 BuildRequires: taglib-devel >= 1.9
 BuildRequires: tar >= 1:1.22
+BuildRequires: tpm2-tss-devel
 BuildRequires: tremor-devel
 %{?with_twolame:BuildRequires: twolame-devel}
 %{?with_udev:BuildRequires:    udev-devel >= 1:142}
This page took 0.028461 seconds and 4 git commands to generate.