- suggest/require crondaemon auto/th/util-vserver-0.30.216-1.pre3054.6
authorElan Ruusamäe <glen@delfi.ee>
Wed, 14 May 2014 13:07:45 +0000 (16:07 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Wed, 14 May 2014 13:07:45 +0000 (16:07 +0300)
- release 6 (by relup.sh)

util-vserver.spec

index 568042f7232dea0a6fc08a2a20baca29e7553209..2ad299c068f837e6dcd3def546969606f553ca89 100644 (file)
@@ -19,7 +19,7 @@
 %define                reqdb_ver       5.2
 %define                reqdb_pkg       db%{reqdb_ver}
 %define                snap    pre3054
-%define                rel     5
+%define                rel     6
 Summary:       Linux virtual server utilities
 Summary(pl.UTF-8):     Narzędzia dla linuksowych serwerów wirtualnych
 Name:          util-vserver
@@ -122,9 +122,9 @@ Requires:   %{name}-lib = %{version}-%{release}
 Requires:      coreutils
 Requires:      diffutils
 Requires:      glibc-misc
-Requires:      pld-release
 Requires:      make
 Requires:      mktemp >= 1.5-18
+Requires:      pld-release
 Requires:      rc-scripts >= 0.4.3.4
 #Requires:     rpm >= 5.4.10-36
 Requires:      tar
@@ -132,6 +132,7 @@ Requires:   uname(release) >= 2.6.27
 Requires:      util-linux >= 2.13
 Requires:      vserver-distro-pld = %{version}-%{release}
 Suggests:      %{reqdb_pkg}-utils
+Suggests:      crondaemon
 Obsoletes:     util-vserver-build
 Obsoletes:     util-vserver-core
 Obsoletes:     util-vserver-init
This page took 0.260948 seconds and 4 git commands to generate.