- do not pull java-sun via BR - icedtea6 should be enough in all (most) cases
authorJacek Konieczny <jajcus@pld-linux.org>
Sat, 17 Apr 2010 07:44:36 +0000 (07:44 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    tomcat-native.spec -> 1.12

tomcat-native.spec

index a9a3542ae267a6daa7ac355327122e66b9d69cf7..1bc3cdfc396c349aca9ad7bed9d69d86e9d1830d 100644 (file)
@@ -17,13 +17,14 @@ BuildRequires:      ant
 BuildRequires: apr-devel
 BuildRequires: autoconf
 BuildRequires: automake
-BuildRequires: java-sun
+BuildRequires: jdk
 BuildRequires: jpackage-utils
 BuildRequires: libtool
 BuildRequires: openssl-devel
 BuildRequires: rpm >= 4.4.9-56
 BuildRequires: rpm-javaprov
 BuildRequires: rpmbuild(macros) >= 1.300
+BuildConflicts:        java-gcj-compat
 ExclusiveArch: i586 i686 pentium3 pentium4 athlon %{x8664}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.065281 seconds and 4 git commands to generate.