packages/steam-launcher.git
2 days agoup to 1.0.0.56 master auto/th/steam-launcher-1.0.0.56-1
Jan Palus [Tue, 13 Nov 2018 23:30:22 +0000 (00:30 +0100)]
up to 1.0.0.56

3 months agoup to 1.0.0.55 auto/th/steam-launcher-1.0.0.55-1
Jan Palus [Sat, 28 Jul 2018 15:51:04 +0000 (17:51 +0200)]
up to 1.0.0.55

23 months agoup to 1.0.0.54 auto/th/steam-launcher-1.0.0.54-1
Jan Palus [Wed, 14 Dec 2016 19:45:50 +0000 (20:45 +0100)]
up to 1.0.0.54

2 years agoup to 1.0.0.52 auto/th/steam-launcher-1.0.0.52-1
Jan Palus [Tue, 5 Apr 2016 18:47:27 +0000 (20:47 +0200)]
up to 1.0.0.52

2 years agoup to 1.0.0.51 auto/th/steam-launcher-1.0.0.51-1
Jan Palus [Sat, 2 Jan 2016 18:09:13 +0000 (19:09 +0100)]
up to 1.0.0.51

3 years agorel 2; missing R breaks textures in a lot of games auto/th/steam-launcher-1.0.0.50-2
Mariusz Mazur [Tue, 4 Aug 2015 14:39:45 +0000 (14:39 +0000)]
rel 2; missing R breaks textures in a lot of games

3 years agoup to 1.0.0.50 auto/th/steam-launcher-1.0.0.50-1
Jan Palus [Sun, 14 Jun 2015 09:41:30 +0000 (11:41 +0200)]
up to 1.0.0.50

3 years agoDisable steam-runtime in the steamdeps script auto/th/steam-launcher-1.0.0.49-1
Jacek Konieczny [Sun, 8 Feb 2015 12:53:40 +0000 (13:53 +0100)]
Disable steam-runtime in the steamdeps script

Steam starts the script with LD_LIBRARY_PATH pointed to the
steam-runtime, a set of Ubuntu-compatible shared libraries used as a
portable environment for running games. Unfortunately our poldek or RPM
is incompatible with some versions of libraries there, which makes
package install fail.

3 years agoVersion: 1.0.0.49
Jacek Konieczny [Sun, 8 Feb 2015 12:51:41 +0000 (13:51 +0100)]
Version: 1.0.0.49

4 years agoR: fonts-TTF-RedHat-liberation auto/th/steam-launcher-1.0.0.47-2
Jacek Konieczny [Fri, 27 Jun 2014 07:49:05 +0000 (09:49 +0200)]
R: fonts-TTF-RedHat-liberation

The interface is unreadable without an 'Arial' font available.

Release: 2

4 years agosteamdeps updated for x86_64 and improved auto/th/steam-launcher-1.0.0.47-1
Jacek Konieczny [Sat, 14 Jun 2014 10:36:56 +0000 (12:36 +0200)]
steamdeps updated for x86_64 and improved

- configurable through /etc/sysconfig/steam-launcher
- Use both 'th' and 'th-i686' poldek sources under x86_64

Relase: 1

4 years agoDo not install apt config
Jacek Konieczny [Thu, 12 Jun 2014 15:01:30 +0000 (17:01 +0200)]
Do not install apt config

4 years agoglibc epoch, BR sed
Elan Ruusamäe [Thu, 12 Jun 2014 19:49:51 +0000 (22:49 +0300)]
glibc epoch, BR sed

4 years agoPLD updates
Jacek Konieczny [Thu, 12 Jun 2014 08:52:41 +0000 (10:52 +0200)]
PLD updates

– package dependencies updated
- the 'steamdeps' script ported to PLD. Far from being perfect.
– use /usr/lib even on x86_64 (the runtime is x86 anyway)

4 years agonew package
Jacek Konieczny [Thu, 12 Jun 2014 06:50:09 +0000 (08:50 +0200)]
new package

This page took 0.263024 seconds and 4 git commands to generate.