Version: 1.0.0.59, require new ca-certificates auto/th/steam-launcher-1.0.0.59-1
authorJacek Konieczny <jajcus@jajcus.net>
Sat, 12 Jan 2019 12:11:24 +0000 (13:11 +0100)
committerJacek Konieczny <jajcus@jajcus.net>
Sat, 12 Jan 2019 12:11:24 +0000 (13:11 +0100)
Require ca-certificates with /etc/ssl/certs symlink, Steam Client fails
in mysterious ways without it (games work, but the store and 'activity'
or 'inventory' pages do not).

steam-launcher.spec

index d5e8d2bd546986b4a22c7d2b34b3627c8b3ba8ee..95dec152e4d733a2188a908715c2dbf873ac50c2 100644 (file)
@@ -1,15 +1,16 @@
 Summary:       Launcher for the Steam software distribution service
 Name:          steam-launcher
-Version:       1.0.0.56
+Version:       1.0.0.59
 Release:       1
 License:       distributable
 Group:         Applications
 Source0:       http://repo.steampowered.com/steam/pool/steam/s/steam/steam_%{version}.tar.gz
-# Source0-md5: 1ea5a9bbfc742ce7fee18d67d62c79ea
+# Source0-md5: 994dc0700ed28da3a8e23c53ac4717b8
 Source1:       %{name}.sysconfig
 Patch0:                steamdeps.patch
 URL:           http://store.steampowered.com/
 BuildRequires: sed >= 4.0
+Requires:      ca-certificates >= 20180409-3
 Requires:      curl
 Requires:      fonts-TTF-RedHat-liberation
 Requires:      glibc >= 6:2.15
This page took 0.098212 seconds and 4 git commands to generate.