]> git.pld-linux.org Git - packages/sound-juicer.git/commitdiff
- obsolete
authorMarcin Banasiak <marcin.banasiak@gmail.com>
Tue, 27 Mar 2012 21:06:55 +0000 (21:06 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    sound-juicer-drawable.patch -> 1.2
    sound-juicer-gtk.patch -> 1.2
    sound-juicer-profiles.patch -> 1.2

sound-juicer-drawable.patch [deleted file]
sound-juicer-gtk.patch [deleted file]
sound-juicer-profiles.patch [deleted file]

diff --git a/sound-juicer-drawable.patch b/sound-juicer-drawable.patch
deleted file mode 100644 (file)
index 7f04c56..0000000
+++ /dev/null
@@ -1,27 +0,0 @@
---- sound-juicer-2.32.0/src/sj-main.c  2010-08-04 06:35:35.000000000 -0700
-+++ sound-juicer-2.32.0/src/sj-main.c.new      2010-11-12 16:41:26.401868408 -0800
-@@ -49,6 +49,11 @@
- #include "sj-play.h"
- #include "sj-genres.h"
-+/* gtk compatibility hack, remove when required gtk >= 2.91.0 */
-+#if (!GTK_CHECK_VERSION(2,24,0) || (GTK_CHECK_VERSION(2,90,0) && !GTK_CHECK_VERSION(2,91,0)))
-+#define gdk_window_get_display gdk_drawable_get_display
-+#endif
-+
- gboolean on_delete_event (GtkWidget *widget, GdkEvent *event, gpointer user_data);
- static void reread_cd (gboolean ignore_no_media);
-@@ -886,10 +891,10 @@
-   /* Set watch cursor */
-   if (realized) {
--    cursor = gdk_cursor_new_for_display (gdk_drawable_get_display (window), GDK_WATCH);
-+    cursor = gdk_cursor_new_for_display (gdk_window_get_display (window), GDK_WATCH);
-     gdk_window_set_cursor (window, cursor);
-     gdk_cursor_unref (cursor);
--    gdk_display_sync (gdk_drawable_get_display (window));
-+    gdk_display_sync (gdk_window_get_display (window));
-   }
-   /* Set statusbar message */
diff --git a/sound-juicer-gtk.patch b/sound-juicer-gtk.patch
deleted file mode 100644 (file)
index 1f672c4..0000000
+++ /dev/null
@@ -1,12 +0,0 @@
-diff -up sound-juicer-2.32.0/src/sj-main.c.gtk-build sound-juicer-2.32.0/src/sj-main.c
---- sound-juicer-2.32.0/src/sj-main.c.gtk-build        2010-09-28 21:29:27.603472020 -0400
-+++ sound-juicer-2.32.0/src/sj-main.c  2010-09-28 21:28:16.154471988 -0400
-@@ -113,7 +113,7 @@ sj_stock_init (void)
-   static const GtkStockItem sj_stock_items[] =
-   {
--    { SJ_STOCK_EXTRACT, N_("E_xtract"), GDK_CONTROL_MASK, GDK_Return, NULL }
-+    { SJ_STOCK_EXTRACT, N_("E_xtract"), GDK_CONTROL_MASK, GDK_KEY_Return, NULL }
-   };
-   if (initialized)
diff --git a/sound-juicer-profiles.patch b/sound-juicer-profiles.patch
deleted file mode 100644 (file)
index 2111d3b..0000000
+++ /dev/null
@@ -1,55 +0,0 @@
---- sound-juicer-2.32.0/configure.in   2010-09-28 02:54:47.000000000 -0700
-+++ sound-juicer-2.32.0/configure.in.new       2010-11-12 17:56:17.305920795 -0800
-@@ -55,7 +55,7 @@
-        GTK_REQUIRED=2.90.0
-        LIBBRASERO_MEDIA_PC=libbrasero-media3
-        LIBCANBERRA_GTK_PC=libcanberra-gtk3
--       GNOME_MEDIA_PROFILES_PC=gnome-media-profiles-3.0
-+       GNOME_MEDIA_PROFILES_PC=libgnome-media-profiles-3.0
-        ;;
- esac
---- sound-juicer-2.32.0/libjuicer/sj-extractor.c       2010-02-09 05:33:28.000000000 -0800
-+++ sound-juicer-2.32.0/libjuicer/sj-extractor.c.new   2010-11-12 18:37:07.622546893 -0800
-@@ -30,7 +30,7 @@
- #include <glib-object.h>
- #include <gst/gst.h>
- #include <gst/tag/tag.h>
--#include <profiles/gnome-media-profiles.h>
-+#include <libgnome-media-profiles/gnome-media-profiles.h>
- #include "sj-extractor.h"
- #include "sj-structures.h"
- #include "sj-error.h"
---- sound-juicer-2.32.0/src/sj-main.c  2010-08-04 06:35:35.000000000 -0700
-+++ sound-juicer-2.32.0/src/sj-main.c.new2     2010-11-12 18:40:21.779342318 -0800
-@@ -33,7 +33,7 @@
- #include <gconf/gconf-client.h>
- #include <brasero-medium-selection.h>
- #include <brasero-volume.h>
--#include <profiles/gnome-media-profiles.h>
-+#include <libgnome-media-profiles/gnome-media-profiles.h>
- #include <gst/gst.h>
- #include "bacon-message-connection.h"
---- sound-juicer-2.32.0/src/sj-prefs.c 2010-05-26 15:53:08.000000000 -0700
-+++ sound-juicer-2.32.0/src/sj-prefs.c.new     2010-11-12 18:40:30.304672876 -0800
-@@ -25,7 +25,7 @@
- #include <string.h>
- #include <gtk/gtk.h>
- #include <gconf/gconf-client.h>
--#include <profiles/gnome-media-profiles.h>
-+#include <libgnome-media-profiles/gnome-media-profiles.h>
- #include <brasero-drive-selection.h>
- #include "sj-util.h"
---- sound-juicer-2.32.0/libjuicer/sj-extractor.h       2010-02-09 05:33:28.000000000 -0800
-+++ sound-juicer-2.32.0/libjuicer/sj-extractor.h.new   2010-11-12 18:51:04.945437028 -0800
-@@ -26,7 +26,7 @@
- #include <glib.h>
- #include <glib-object.h>
- #include <gio/gio.h>
--#include <profiles/audio-profile.h>
-+#include <libgnome-media-profiles/audio-profile.h>
- #include "sj-structures.h"
- G_BEGIN_DECLS
This page took 0.091502 seconds and 4 git commands to generate.