]> git.pld-linux.org Git - packages/rpm.git/history - rpm-java-requires
add java_min_classdataversion support
[packages/rpm.git] / rpm-java-requires
2017-01-10 Elan Ruusamäeadd java_min_classdataversion support auto/th/rpm-5.4.15-39
2012-06-24 Elan Ruusamäe- parse eclipse.xml files
2012-06-24 Elan Ruusamäe- do not output tag, wasn't needed before
2012-06-24 Elan Ruusamäe- workflow to process also provides
2012-06-24 Elan Ruusamäe- pass -regextype for find
2012-06-24 Elan Ruusamäe- simplify extension matching
2012-06-24 Elan Ruusamäe- rewrite code to handle recursion better
2012-06-24 Elan Ruusamäe- propagate set -x to functions for verbose debug
2012-06-24 Elan Ruusamäe- workaround for .jar files with stupid permissions...
2012-06-24 Elan Ruusamäe- oops, print out the deps too (broken 3w, 3d ago,...
2012-06-24 Elan Ruusamäe- report errors
2012-06-24 Jakub Bogusz- Th version, based on find-java-req.sh:AC-branch
This page took 0.200676 seconds and 19 git commands to generate.