]> git.pld-linux.org Git - packages/rpm.git/commitdiff
- updated pld-autodep,doxygen_hack,no-sqlite patches
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 22 May 2007 18:06:19 +0000 (18:06 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- removed obsolete glob patch

Changed files:
    rpm.spec -> 1.805

rpm.spec

index 60ea476d8fff91f03537fa4e5ca94ad864ba380b..2a005cd2b74ffd1798f5bca0165a8f6318098f5b 100644 (file)
--- a/rpm.spec
+++ b/rpm.spec
@@ -84,7 +84,7 @@ Patch21:      %{name}-dontneedutils.patch
 Patch22:       %{name}-provides-dont-obsolete.patch
 Patch23:       %{name}-pkgconfigdeps.patch
 Patch24:       %{name}-po.patch
-Patch25:       %{name}-glob.patch
+
 Patch26:       %{name}-notsc.patch
 Patch27:       %{name}-hack-norpmlibdep.patch
 Patch28:       %{name}-makefile-no_myLDADD_deps.patch
@@ -660,26 +660,21 @@ install %{SOURCE12} scripts/perl.prov
 %patch22 -p1
 %patch23 -p1
 %patch24 -p1
-# obsolete?
-#%patch25 -p1
 %patch26 -p1
 %patch27 -p1
 %patch28 -p1
 %patch31 -p1
-# FIXME!
-# %patch32 -p1
+%patch32 -p1
 # needed? I doubt
 # %patch33 -p1
 %patch34 -p1
 %patch35 -p0
 %patch36 -p1
-# FIXME
-#%patch37 -p1
+%patch37 -p1
 %patch41 -p1
 %patch42 -p1
 %{!?with_neon:%patch44 -p1}
-# UPDATEME
-#%patch45 -p1
+%patch45 -p1
 %patch46 -p1
 %patch49 -p1
 %patch50 -p1
This page took 0.069933 seconds and 4 git commands to generate.