]> git.pld-linux.org Git - packages/rpm.git/blobdiff - rpm.spec
- dropped obsolete comment
[packages/rpm.git] / rpm.spec
index 73a7eda7004cd959aba1687088406ee5658df791..62c8f9b620e2fc3847767eb5e4fae6dabb10842c 100644 (file)
--- a/rpm.spec
+++ b/rpm.spec
@@ -8,10 +8,6 @@
 #          i386 i386
 # - python(abi) cap is not provided automatically because /usr/lib*/libpython2*.so.*
 #   matches ELF first
-# - rpmbuild computes digest when writing package to temporary file, then adds a few
-#   tags (incl. digest) and writes whole package to destination file;
-#   repackaging uses unchanged "immutable header" image from original rpm, also
-#   preserving payload format and compressor from original rpm, _not_ current settings
 # - TODO: add macros for some ppc, mipsel, alpha and sparc
 # - uppackaged list:
 #   /usr/lib/rpm/http.req
This page took 0.051518 seconds and 4 git commands to generate.