]> git.pld-linux.org Git - packages/rpm.git/blobdiff - rpm.spec
- from gpg manual for --passphrase-fd option: "Since Version 2.1 the --pinentry-mode...
[packages/rpm.git] / rpm.spec
index 84568ccbeafcf78164a26e84b0ac3f46f68497f3..56ea152522c20ce0bbb182129399cc7aaaa14520 100644 (file)
--- a/rpm.spec
+++ b/rpm.spec
@@ -183,6 +183,7 @@ Patch95:    rpm-python-spec-header.patch
 Patch96:       skip-ldconfig-optimization.patch
 Patch97:       glibc.patch
 Patch98:       extension-based-compression-detection.patch
+Patch99:       %{name}-gpg-pinentry.patch
 
 # Patches imported from Mandriva
 
@@ -960,6 +961,7 @@ cd -
 %patch89 -p1
 %patch90 -p1
 %patch91 -p1
+%patch99 -p1
 
 %patch1000 -p1
 %patch1001 -p1
This page took 0.053754 seconds and 4 git commands to generate.