]> git.pld-linux.org Git - packages/rpm.git/blobdiff - rpm.spec
- do not rely on install setting ELF file permissions for generating req/prov
[packages/rpm.git] / rpm.spec
index 2cba870e59e88e0150c29d56a52fdd64cc6ab3be..3f3cf5f114c9e74290823e52f178b3fd28aa890b 100644 (file)
--- a/rpm.spec
+++ b/rpm.spec
@@ -77,6 +77,7 @@ Patch23:      shortcircuited-deps.patch
 Patch24:       cpuinfo-deps.patch
 Patch25:       rpmio-read-proc-files.patch
 Patch26:       allow-at-in-ver-rel.patch
+Patch27:       no-exeonly-for-elf-reqprov.patch
 URL:           https://rpm.org/
 BuildRequires: acl-devel
 BuildRequires: db-devel >= %{db_ver}
@@ -569,6 +570,7 @@ Dokumentacja API RPM-a oraz przewodniki w formacie HTML generowane ze
 %patch24 -p1
 %patch25 -p1
 %patch26 -p1
+%patch27 -p1
 
 install %{SOURCE15} scripts/perl.prov.in
 
This page took 0.046348 seconds and 4 git commands to generate.