]> git.pld-linux.org Git - packages/rpm.git/blobdiff - rpm-lua.patch
- requires lua 5.3
[packages/rpm.git] / rpm-lua.patch
index e253eb678f4fbf1b3fd887150fc5bfcc018f85eb..4e92e7b88d561cd93ad8c966526ebd0f8bf51895 100644 (file)
@@ -5,7 +5,7 @@
  AS_IF([test "$with_lua" != no],[
    PKG_CHECK_MODULES([LUA],
 -    [lua >= 5.1],
-+    [lua51 >= 5.1],
++    [lua5.3 >= 5.3],
      [AC_DEFINE(WITH_LUA, 1, [Build with lua support?])],
      [AC_MSG_ERROR([lua not present (--without-lua to disable)])])
    AC_SUBST(LUA_CFLAGS)
This page took 0.07945 seconds and 4 git commands to generate.